98 3.0L Windstar smokes when cold - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-09-11, 10:09 AM Thread Starter
Registered User
 
Join Date: Jan 2011
Posts: 2
98 3.0L Windstar smokes when cold

I have a 98 windstar w/ 3.0L. On a cold start ( temp @ freezing ) it belches white smoke out of the tail pipe and there is a strong gas smell. Engine runs rough and misses. All spark plugs are wet with unburned gas. There are no codes set but something is telling it that it needs more fuel. Can a vacuum leak cause this? Thanks, Keith
kh0432 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-09-11, 11:09 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 13,935
Re: 98 3.0L Windstar smokes when cold

Engine coolant temp sensor ? A vacuum leak would tend to make it run lean due to drawing more air .
R.S.LOGAN is offline  
post #3 of 3 (permalink) Old 01-09-11, 11:40 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: 98 3.0L Windstar smokes when cold

Take it to Autozone or Avanced Auto parts, they'll pull codes for free. See what comes up.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome