98 E150 No fan in front - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 06-30-13, 05:39 AM Thread Starter
Registered User
 
Join Date: Jun 2013
Posts: 11
98 E150 No fan in front

Hi all, first time here!
I hope this is the right place.
My wife was driving the van (199,000 mi) with the ac on when the fan quit, it made a clicking sound and stopped. Fuses/relays look good, pulled blower motor and it works. Everywhere I've read we would still have Hi speed if the blower motor resistor was bad but we lost all speeds. (The rear fan control works fine.) I pulled the resistor, it is rusted a bit but isn't burnt or melted. The only thing I haven't tested is the dash knob. Any and all thoughts would be appreciated.
Thanks for a great site!!
66Mrazstang is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 06-30-13, 07:39 AM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,737
Re: 98 E150 No fan in front

Have you checked the fan itself? Put power directly to the fan to rule it out. It doesn't sound like you have done that, or check for power to the fan at the connector
thefonz is offline  
post #3 of 22 (permalink) Old 06-30-13, 11:50 AM Thread Starter
Registered User
 
Join Date: Jun 2013
Posts: 11
Re: 98 E150 No fan in front

Yup, "pulled blower motor and it works".

How would I test the power connector?
66Mrazstang is offline  
post #4 of 22 (permalink) Old 06-30-13, 11:57 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: 98 E150 No fan in front

May be the relay. Check figure 2 under the 1998 model. The switch grounds the motor. | Repair Guides | Heating, Ventilation & Air Conditioning (1998) | Heating, Ventilation & Air Conditioning (1998) | AutoZone.com

Bert
Bert is offline  
post #5 of 22 (permalink) Old 06-30-13, 07:03 PM Thread Starter
Registered User
 
Join Date: Jun 2013
Posts: 11
Re: 98 E150 No fan in front

Well, i swapped G and H relays (they seem to be identical) and still nothing, not even Hi speed. How would I test the control knob...?
66Mrazstang is offline  
post #6 of 22 (permalink) Old 06-30-13, 09:18 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: 98 E150 No fan in front

See if grounding there will turn the fan on. The diagram will guide you through what to check.

Bert
Bert is offline  
post #7 of 22 (permalink) Old 07-01-13, 05:14 AM Thread Starter
Registered User
 
Join Date: Jun 2013
Posts: 11
Re: 98 E150 No fan in front

Sorry Bert, to be honest, that chart is like Greek to me. Lol.
Can you offer some 'step by step' directions? Thanks much!
66Mrazstang is offline  
post #8 of 22 (permalink) Old 07-01-13, 11:10 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: 98 E150 No fan in front

I'd have to be there to do that. Electrical is tough for a lot of mechanics too. You'll probably have to take it to a shop.

Bert
Bert is offline  
post #9 of 22 (permalink) Old 07-01-13, 11:16 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: 98 E150 No fan in front

Is there power at the orange/blue wire on the blower motor connection with the control on?

Bert
Bert is offline  
post #10 of 22 (permalink) Old 07-01-13, 07:29 PM Thread Starter
Registered User
 
Join Date: Jun 2013
Posts: 11
Re: 98 E150 No fan in front

I'll try to check tomorrow..... I'm guessing a multimeter would work for that by touching the orange/blue with the red lead and grounding the black lead. Setting should be 10a DC...???
66Mrazstang is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome