98 Windstar Service Engine Light On, No Transmission - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-23-2008, 10:06   #1 (permalink)
Registered User
 
Join Date: Jan 2007
Posts: 20
98 Windstar Service Engine Light On, No Transmission

I was driving home from work and the Service Engine light comes on. Everthing running and working fine. All gauges normal. Fluid levels fine. My daughter goes to drive it and is working fine but transmission just goes out of gear into neutral with no clanging, banging or nothing.

I cannot get it in any gear but park and neutral. I disconnected the battery thinking the service engine light and this happening were connected but still doesn't go into gear.

The fluid is fine and it is not brown or burnt.

Any ideas on the transmission? I thinking something electrical as opposed to mechanical.

Let me know!!!

Thanks

Russ
russ1960 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-23-2008, 11:30   #2 (permalink)
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: 98 Windstar Service Engine Light On, No Transmission

Quote:
Originally Posted by russ1960 View Post
I was driving home from work and the Service Engine light comes on. Everthing running and working fine. All gauges normal. Fluid levels fine. My daughter goes to drive it and is working fine but transmission just goes out of gear into neutral with no clanging, banging or nothing.

I cannot get it in any gear but park and neutral. I disconnected the battery thinking the service engine light and this happening were connected but still doesn't go into gear.

The fluid is fine and it is not brown or burnt.

Any ideas on the transmission? I thinking something electrical as opposed to mechanical.

Let me know!!!

Thanks

Russ





Hello and good day to you Russ:

First things First....Have you taken you Van to a local AutoZone, or Advance Auto to have the OBDII Codes??

When you have a CEL (check engine light) come on you need to have the PCM..(Power Control Module) read for the Codes.

When you have the Code Read...Please Write it down....give us a idea what they are so we can help you further...

Some of the OBDII codes related to the Transmission problems are:

Ford OBD-II Trouble CodesP1000 OBD-II Monitor Testing Incomplete
P1001 KOER Test Cannot Be Completed
P1039 Vehicle Speed Signal Missing or Improper
P1051 Brake Switch Signal Missing or Improper
P1100 Mass Air Flow Sensor Intermittent
P1101 Mass Air Flow Sensor out of Self-Test Range
P1112 Intake Air Temperature Sensor Intermittent
P1116 Engine Coolant Temperature Sensor is out of Self-Test Range
P1117 Engine Coolant Temperature Sensor Intermittent
P1120 Throttle Position Sensor out of range
P1121 Throttle Position Sensor Inconsistent with Mass Air Flow Sensor
P1124 Throttle Position Sensor out of Self-Test Range
P1125 Throttle Position Sensor Intermittent
P1127 Heated Oxygen Sensor Heater not on During KOER Test
P1128 Heated Oxygen Sensor Signals reversed
P1129 Heated Oxygen Sensor Signals reversed
P1130 Lack of Upstream Heated Oxygen Sensor Switch - Adaptive Fuel Limit - Bank No. 1
P1131 Lack of Upstream Heated Oxygen Sensor Switch - Sensor Indicates Lean - Bank No. 1
P1132 Lack of Upstream Heated Oxygen Sensor Switch - Sensor Indicates Rich - Bank No. 1
P1135 Ignition Switch Signal Missing or Improper
P1137 Lack of Downstream Heated Oxygen Sensor Switch - Sensor Indicates Lean - Bank No. 1
P1138 Lack of Downstream Heated Oxygen Sensor Switch - Sensor Indicates Rich - Bank No. 1
P1150 Lack of Upstream Heated Oxygen Sensor Switch - Adaptive Fuel Limit - Bank No. 2
P1151 Lack of Upstream Heated Oxygen Sensor Switch - Sensor Indicates Lean - Bank No. 2
P1152 Lack of Upstream Heated Oxygen Sensor Switch - Sensor Indicates Rich - Bank No. 2
P1157 Lack of Downstream Heated Oxygen Sensor Switch - Sensor Indicates Lean - Bank No. 2
P1158 Lack of Downstream Heated Oxygen Sensor Switch - Sensor Indicates Rich - Bank No. 2
P1220 Series Throttle Control fault
P1224 Throttle Position Sensor B out of Self-Test Range
P1230 Open Power to Fuel Pump circuit
P1231 High Speed Fuel Pump Relay activated
P1232 Low Speed Fuel Pump Primary circuit failure
P1233 Fuel Pump Driver Module off-line
P1234 Fuel Pump Driver Module off-line
P1235 Fuel Pump Control out of range
P1236 Fuel Pump Control out of range
P1237 Fuel Pump Secondary circuit fault
P1238 Fuel Pump Secondary circuit fault
P1250 Lack of Power to FPRC Solenoid
P1260 Theft Detected - Engine Disabled
P1270 Engine RPM or Vehicle Speed Limiter Reached
P1288 Cylinder Head Temperature Sensor out of Self-Test Range
P1289 Cylinder Head Temperature Sensor Signal Greater Than Self-Test Range
P1290 Cylinder Head Temperature Sensor Signal Less Than Self-Test Range
P1299 Cylinder Head Temperature Sensor Detected Engine Overheating Condition
P1309 Misfire Detection Monitor not enabled
P1351 Ignition Diagnostic Monitor circuit Input fault
P1352 Ignition Coil A - Primary circuit fault
P1353 Ignition Coil B - Primary circuit fault
P1354 Ignition Coil C - Primary circuit fault
P1355 Ignition Coil D - Primary circuit fault
P1356 Loss of Ignition Diagnostic Module Input to PCM
P1358 Ignition Diagnostic Monitor Signal out of Self-Test Range
P1359 Spark Output circuit fault
P1364 Ignition Coil Primary circuit fault
P1380 VCT Solenoid Valve circuit Short or Open
P1381 Cam Timing Advance is excessive
P1383 Cam Timing Advance is excessive
P1390 Octane Adjust out of Self-Test Range
P1400 Differential Pressure Feedback Electronic Sensor circuit Low Voltage
P1401 Differential Pressure Feedback Electronic Sensor circuit High Voltage
P1403 Differential Pressure Feedback Electronic Sensor Hoses Reversed
P1405 Differential Pressure Feedback Electronic Sensor circuit Upstream Hose
P1406 Differential Pressure Feedback Electronic Sensor circuit Downstream Hose
P1407 EGR No Flow Detected
P1408 EGR Flow out of Self-Test Range
P1409? EGR Vacuum Regulator circuit malfunction
P1409? Electronic Vacuum Regulator Control circuit fault
P1410 EGR Barometric Pressure Sensor VREF Voltage
P1411 Secondary Air is not being diverted
P1413 Secondary Air Injection System Monitor circuit Low Voltage
P1414 Secondary Air Injection System Monitor circuit High Voltage
P1442 Secondary Air Injection System Monitor circuit High Voltage
P1443 Evaporative Emission Control System - Vacuum System - Purge Control Solenoid or Purge Control Valve fault
P1444 Purge Flow Sensor circuit Input Low
P1445 Purge Flow Sensor circuit Input High
P1450 Inability of Evaporative Emission Control System to Bleed Fuel Tank
P1451 EVAP Control System Canister Vent Solenoid Circuit Malfunction
P1452 Inability of Evaporative Emission Control System to Bleed Fuel Tank
P1455 Substantial Leak or Blockage in Evaporative Emission Control System
P1460 Wide Open Throttle Air Conditioning Cutoff circuit malfunction
P1461 Air Conditioning Pressure Sensor circuit Low Input
P1462 Air Conditioning Pressure Sensor circuit high Input
P1463 Air Conditioning Pressure Sensor Insufficient Pressure change
P1464 ACCS to PCM High During Self-Test
P1469 Low Air Conditioning Cycling Period
P1473 Fan Secondary High with Fans Off
P1474 Low Fan Control Primary circuit
P1479 High Fan Control Primary circuit
P1480 Fan Secondary Low with Low Fans On
P1481 Fan Secondary Low with High Fans On
P1483 Power to Cooling Fan Exceeded Normal Draw
P1484 Variable Load Control Module Pin 1 Open
P1500 Vehicle Speed Sensor Intermittent
P1501 Programmable Speedometer & Odometer Module/Vehicle Speed Sensor Intermittent circuit-failure
P1502 Invalid or Missing Vehicle Speed Message or Brake Data
P1504 Intake Air Control circuit malfunction
P1505 Idle Air Control System at Adaptive Clip
P1506 Idle Air Control Over Speed Error
P1507 Idle Air Control Under Speed Error
P1512 Intake Manifold Runner Control Stuck Closed
P1513 Intake Manifold Runner Control Stuck Closed
P1516 Intake Manifold Runner Control Input Error
P1517 Intake Manifold Runner Control Input Error
P1518 Intake Manifold Runner Control fault - Stuck Open
P1519? Intake Manifold Runner Control Stuck Open
P1520? Intake Manifold Runner Control circuit fault
P1519? Intake Manifold Runner Control fault - Stuck Closed
P1520? Intake Manifold Runner Control fault
P1530 Open or Short to A/C Compressor Clutch circuit
P1537 Intake Manifold Runner Control Stuck Open
P1538 Intake Manifold Runner Control Stuck Open
P1539 Power to A/C Compressor Clutch circuit Exceeded Normal Current Draw
P1549 Intake Manifold Temperature Valve Vacuum Actuator Connection
P1550 Power Steering Pressure Sensor out of Self-Test Range
P1605 PCM Keep Alive Memory Test Error
P1625 Voltage to Vehicle Load Control Module Fan circuit not detected
P1626 Voltage to Vehicle Load Control Module circuit not detected
P1650 Power Steering Pressure Switch out of Self-Test Range
P1651 Power Steering Pressure Switch Input fault
P1700 Transmission system problems
P1701 Reverse Engagement Error
P1702 Transmission system problems
P1703 Brake On/Off Switch out of Self-Test Range
P1704 Transmission system problems
P1705 Manual Lever Position Sensor out of Self-Test Range
P1709 Park or Neutral Position Switch out of Self-Test Range
P1710 Transmission system problems
P1711 Transmission Fluid Temperature Sensor out of Self-Test Range
P1713
thru
P172 Transmission system problems
P1729 4x4 Low Switch Error
P1740 Transmission system problems
P1741 Torque Converter Clutch Control Error
P1742 Torque Converter Clutch Solenoid Faulty
P1743 Torque Converter Clutch Solenoid Faulty
P1744 Torque Converter Clutch System Stuck in Off Position
P1745 Transmission system problems
P1746 Electronic Pressure Control Solenoid - Open circuit
P1747 Electronic Pressure Control Solenoid - Short circuit
P1749 Electronic Pressure Control Solenoid Failed Low
P1751 Shift Solenoid No. 1 Performance
P1754 Coast Clutch Solenoid circuit malfunction
P1756 Shift Solenoid No. 2 Performance
P1760 Transmission system problems
P1761 Shift Solenoid No. 3 Performance
P1762 Transmission system problems
P1767 Transmission system problems
P1780 Transmission Control Switch circuit is out of Self-Test Range
P1781 4x4 Low Switch is out of Self-Test Range
P1783 Transmission Over-Temperature Condition
P1784 Transmission system problems
P1785 Transmission system problems
P1786 Transmission system problems
P1787 Transmission system problems
P1788 Transmission system problems
P1789 Transmission system problems
P1900 Transmission system problems
Tell-a-friend - About Us - Contact Us - Links
Note: All information on this site is copyright © 2004-2008 OBD-Codes.com
The information contained on this site is presented as information only. We are not responsible for any actions you take on your vehicle. If you have any doubt as to repairs on your vehicle, please contact a qualified technician. If we used information from another source in creating an article, we have given credit where credit is due.


Let us know.....
__________________
Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline   Reply With Quote
Old 11-23-2008, 11:51   #3 (permalink)
Registered User
 
Join Date: Jan 2007
Posts: 20
Re: 98 Windstar Service Engine Light On, No Transmission

I haven't check the code yet because I am unable to drive the van to get to a Autozone. I asked to borrow one of their testers and they wanted me to pay $150 deposit to do so.

So will have to figure out another way to get the info for you.
russ1960 is offline   Reply With Quote
Old 11-24-2008, 19:19   #4 (permalink)
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: 98 Windstar Service Engine Light On, No Transmission

Quote:
Originally Posted by russ1960 View Post
I haven't check the code yet because I am unable to drive the van to get to a Autozone. I asked to borrow one of their testers and they wanted me to pay $150 deposit to do so.

So will have to figure out another way to get the info for you.


did you try Advance Auto???...

May I ask....This will not go into gear at all???

Did you ever have the Transmission Flushed, and new Filter???
__________________
Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.