99 Windstar auxilary rear blower - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-03-10, 02:28 PM Thread Starter
Registered User
 
Join Date: Dec 2009
Posts: 4
99 Windstar auxilary rear blower

Hi, I have a 99 Windstar with rear A/C. Rear blower does not operate (but will spin when wired with 12 volts direct from battery) I've checked both relays in the back (relays click when switching blower on from both front and rear controls) the relay in the fuse box & the 40amp fuse under the hood, all are good. I'm at a bit of a loss. Am I missing something or does anyone have a wiring diagram for this so I can continue to troubleshoot. Thanks for reading!

steve10112 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-03-10, 03:35 PM
Registered User
 
KStromberg's Avatar
 
Join Date: Feb 2010
Location: Minnesota
Posts: 281
Garage
Re: 99 Windstar auxilary rear blower

Quote:
Originally Posted by steve10112 View Post
Hi, I have a 99 Windstar with rear A/C. Rear blower does not operate (but will spin when wired with 12 volts direct from battery) I've checked both relays in the back (relays click when switching blower on from both front and rear controls) the relay in the fuse box & the 40amp fuse under the hood, all are good. I'm at a bit of a loss. Am I missing something or does anyone have a wiring diagram for this so I can continue to troubleshoot. Thanks for reading!
Hi Steve!

There is also a blower motor resistor. It is located behind the trim panels in the back with a simple connector and two screws. I believe the resistor for the front is the same, so you could switch the good one from the front into the rear and see if that is the culprit.

-1992 Ford F-150 (winter truck)
-1998 Lincoln Mark VIII LSC (fun car)13.591@101.72mph
KStromberg is offline  
post #3 of 3 (permalink) Old 08-03-10, 04:16 PM Thread Starter
Registered User
 
Join Date: Dec 2009
Posts: 4
Re: 99 Windstar auxilary rear blower

Thanks for the suggestion, I didn't have time to swap out the resistor, but i did check for voltage at the connector. Nothing....I'll have to try to figure out where the voltage for the resistor is supposed to come from.Thanks for the quick response. Steve
steve10112 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome