99 Windstar (heat) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-02-04, 09:39 AM Thread Starter
Registered User
 
Join Date: Dec 2003
Posts: 2
99 Windstar (heat)

Hi all, I am new to the forum and would like to know if anyone has a clue as to why I am not getting heat from the front console. I have had the core flushed. The thermostat is opening and closing normally. All positions on the fan work as usual (cold air only). All positions on the directional control work (windshield, front, upper and lower and lower only). Rear heater is working fine. All fuses have been checked out and I have even replaced a directional door actuator located behind the stereo on the firewall. Thanks in advance to all who respond!

q_ball is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-15-06, 02:40 PM
Registered User
 
Join Date: Oct 2006
Posts: 4
2003 Windstar rear heat fine... front cold

Quote:
Originally Posted by q_ball
Hi all, I am new to the forum and would like to know if anyone has a clue as to why I am not getting heat from the front console. I have had the core flushed. The thermostat is opening and closing normally. All positions on the fan work as usual (cold air only). All positions on the directional control work (windshield, front, upper and lower and lower only). Rear heater is working fine. All fuses have been checked out and I have even replaced a directional door actuator located behind the stereo on the firewall. Thanks in advance to all who respond!

I have the same problem as this guy... Rear heat hot... front cold.

Any help?

thank you!!
bobtu is offline  
post #3 of 3 (permalink) Old 10-15-06, 11:26 PM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: 99 Windstar (heat)

The switch that controls the front heat may be bad or the actuator to the blend door has failed. Crawl under the dash and run the vehicle. Move the temp switch from "Hot" to "Cold" and watch for movement of the actuators.
Johnny Mullet is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
99 Windstar Fault Codes P0171 & P0174 rfmlin Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar 7 12-02-08 09:04 AM
99 Ford Windstar, pinging 2fordtrucks Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar 3 01-02-04 01:15 PM
99 Windstar - Error code PO 171 loukywells Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar 3 10-12-03 10:36 AM
2004 Ford Windstar To Provide Even More Safety, Comfort, Value RPO83 Ford Worldwide News 0 10-08-02 07:43 AM
'99 Windstar speed sensor loukywells Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar 1 06-21-02 06:32 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome