C6 Transmission issues - 2 questions - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-16-2013, 10:18   #1 (permalink)
Registered User
 
Join Date: Feb 2010
Posts: 17
C6 Transmission issues - 2 questions

1996 E150 4.9L C6 tranny ---
1. This van sat for 3 years. Before being parked, it had 30,000 on rebuild tranny and ran great. Got van started, checked tranny fluid level, put in gear and no go, just slips in reverse and forward. Is it toast? Can it be fixed?

2. There two styles of C6 tranny for this van. ID F2UP-CA or w/o ID F2UP-CA. What is this designation and how do I tell which one I have?

Thanks

Tom
TCMGO is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-16-2013, 15:23   #2 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,148
Re: C6 Transmission issues - 2 questions

I don't think they used a c6 in that year. Post a pic of the Trans pan and can help identify


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Old 10-16-2013, 16:30   #3 (permalink)
Registered User
 
Join Date: Feb 2010
Posts: 17
Re: C6 Transmission issues - 2 questions

The tranny has 1st, 2nd, and drive.... no overdrive. It's a 3 speed, so I take it that it is a C6. In my searches online for a possible replacement, several sites list the C6 for this year. In any event, I will take a picture of the tranny pan and post it. Thanks
TCMGO is offline   Reply With Quote
Old 10-16-2013, 19:03   #4 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,869
Re: C6 Transmission issues - 2 questions

The only transmission I found on a V-8 van was the E40D
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 10-16-2013, 19:39   #5 (permalink)
Registered User
 
Join Date: Feb 2010
Posts: 17
Re: C6 Transmission issues - 2 questions

This van has the 4.9L -- an inline 6 cylinder; I think it is also called the 300?
TCMGO is offline   Reply With Quote
Old 10-17-2013, 04:30   #6 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,148
Re: C6 Transmission issues - 2 questions

Is the d on the shifter have a circle on it? Still pretty sure it's not c6. Should be e4od or 4r70.


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Old 10-17-2013, 06:52   #7 (permalink)
Registered User
 
Join Date: Feb 2010
Posts: 17
Re: C6 Transmission issues - 2 questions

The D is not circled. However, the owner seems to remember that it has overdrive. As soon as the dew dries up I will shoot a picture of the pan. Just looking at it, it's about 14" square with one corner missing like a round bite was taken out of it. On top of the bell housing there is the number 65 embossed in numbers about 2' tall. Is there somewhere on the transmission that gives the part number?

Thanks
TCMGO is offline   Reply With Quote
Old 10-17-2013, 07:03   #8 (permalink)
Registered User
 
Join Date: Feb 2010
Posts: 17
Re: C6 Transmission issues - 2 questions

Looking on the Internet at pictures of the transmission pans of the C6, e4od and 4r70, it is definitely not the 4r70. It looks like the C6, since the pan of the e4od is lot more rectangular.
TCMGO is offline   Reply With Quote
Old 10-17-2013, 07:43   #9 (permalink)
Registered User
 
Join Date: Feb 2010
Posts: 17
Re: C6 Transmission issues - 2 questions

Here are two pictures. I haven't put the van on jack-stands yet, so it was hard to get a picture of the entire pan, sorry.

tranny 1.jpg

tranny 2.jpg
TCMGO is offline   Reply With Quote
Old 10-18-2013, 04:49   #10 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,148
Re: C6 Transmission issues - 2 questions

Yup that's a c6. Never seen one in a van that new. So you are trying to identify for what other purpose. You said it doesn't engage are you sure the linkage is adjusted? That's a starting point. If fluid full and linkage good it's time for overhaul.


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:25.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.