Code P1401, PO141 and PO156 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-05-2009, 19:57   #1 (permalink)
Registered User
 
Join Date: Aug 2009
Posts: 88
Code P1401, PO141 and PO156

This is so fun! My computer list it as "manufacturer controlled auxiliary emission controls". Don't really know how to work on this one, but I know that, that code and the PO141 and PO156 will have the van fail inspection this week. I know the two H2O sensors that are location in the downstream exhaust are for the two PO codes, but what should I do about this P1401 ???????
Ideas and thanks!
sgilbert14 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-05-2009, 20:13   #2 (permalink)
Registered User
 
Join Date: Aug 2009
Posts: 88
confused Re: Code P1401, PO141 and PO156

I wrote this prior to the digging part. By what I read I will need to replace the DPFE sensor? I also read someplace that if I did this I would need to have the PCM reset? Is this true and if so who does this? There was also something that i saw someplace about having the new programs put into the computer? Anyone heard of either of these???? Thanks!

All this fun is driving me to drink!
sgilbert14 is offline   Reply With Quote
Old 09-05-2009, 20:56   #3 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,726
Re: Code P1401, PO141 and PO156

Here's what the Ford manual offers. The numbers correspond to your codes. They say see P0135 and P0136. You can see on the bottom of the 02 image.
Attached Images
File Type: jpg Windstar1.jpg (72.5 KB, 29 views)
File Type: jpg Windstar2.jpg (71.3 KB, 25 views)
Bert is offline   Reply With Quote
Old 09-06-2009, 02:38   #4 (permalink)
Registered User
 
Join Date: Aug 2009
Posts: 88
Re: Code P1401, PO141 and PO156

Thanks. For some reason when I try to open the pics it asks me to log in, but when I try it doesn't let me. So, I' get into them as I can and get this taken care of. I hope! I have a shop taking care of the O2 sensore on Tues., but I still have the big one left.
sgilbert14 is offline   Reply With Quote
Old 09-06-2009, 20:18   #5 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 5,998
Re: Code P1401, PO141 and PO156



jwko is offline   Reply With Quote
Old 09-07-2009, 04:29   #6 (permalink)
Registered User
 
Join Date: Aug 2009
Posts: 88
Re: Code P1401, PO141 and PO156

Thanks for the info it should help.
sgilbert14 is offline   Reply With Quote
Old 09-09-2009, 18:33   #7 (permalink)
Registered User
 
Join Date: Aug 2009
Posts: 88
Re: Code P1401, PO141 and PO156

Well, the codes are gone and the van passed NY inspection! Thanks to everyone that helped me out with this. Now, back to work on he electrical issues. They are working now, but need to be set straight to make me happy. Again thanks for all the help pn the codes.

By the way it took three O2 sensors and the EGR to get them off. The 1401 code was due to the EGR sensor's connector not seating correctly.
sgilbert14 is offline   Reply With Quote
Old 09-09-2009, 19:06   #8 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,726
Re: Code P1401, PO141 and PO156

Glad to hear that you got it fixed. Hope you find the lectrical problem quickly too.
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:45.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.