Disapearing Coolant - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-05-2014, 16:41   #1 (permalink)
Registered User
 
Join Date: Sep 2007
Location: colorado
Posts: 19
Disapearing Coolant

Thought I would share something with you guys. The coolant has been disapearing on my 96 for about 3 years now. Car never overheated and always ran great with good power but the exhaust was stinky and about 19 MPG on the highway.
Finally found the problem. In the lower intake manifold coolant was leaking into the EGR system and the coolant would spray evenly into the cylinders when the EGR valve opened up. I was able to see where the coolant was spraying into the engine with a black light and yellow safety glasses.
I dont know if this is a common problem but if your losing coolant just remove the upper intake and have a look.
omegaman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-05-2014, 17:20   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,727
Re: Disapearing Coolant

Sounds like somebody will get some help from that. Thanks for the post.
__________________
Bert
Bert is offline   Reply With Quote
Old 01-06-2014, 17:03   #3 (permalink)
Registered User
 
Join Date: Sep 2007
Location: colorado
Posts: 19
Re: Disapearing Coolant

I forgot to mention that it has the 3.8L split port? I think they call it. it has 12 intake ports. Its been about 100 miles now and it runs fine with no coolant loss.
omegaman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 16:54.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.