help with sputtering at idle 02 windstar 3.8 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-08-2012, 21:38   #1 (permalink)
Registered User
 
Join Date: Mar 2008
Posts: 3
help with sputtering at idle 02 windstar 3.8

The van is sputtering at idle and while coasting with the foot off the gas. The van doesn't do it all the time just two of three "sputs" every 30km. It doesn't even give me any codes so i changed the fuel filter and am guessing its the MAF sensor. Any tips with this kind of thing? Thanks.
94exp is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-09-2012, 02:59   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,364
Re: help with sputtering at idle 02 windstar 3.8

This may help you ,

Clean Your MAF

Checked the plugs and plug wires / leads also ?
R.S.LOGAN is offline   Reply With Quote
Old 06-09-2012, 07:00   #3 (permalink)
Registered User
 
Join Date: Mar 2008
Posts: 3
Re: help with sputtering at idle 02 windstar 3.8

Thanks for the link. It almost confirms the MAF although that link describes the sound as a knock and its definatly not a knock, its a loss of power. Thanks i think ill just start by replacing the MAF or atleast cleaning it. ughh not looking forward to checking the plugs though, especially the back three. heh. I did change them about 50,000km ago so they should be good but its worth a shot.

If the problem was the MAF wouldn't it give a code?
94exp is offline   Reply With Quote
Old 06-20-2012, 22:17   #4 (permalink)
Registered User
 
Join Date: Mar 2008
Posts: 3
Re: help with sputtering at idle 02 windstar 3.8

it turns out it was the ignition coil
94exp is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:34.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.