p0401 2000 ford windstar - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-03-08, 08:30 PM Thread Starter
Registered User
 
Join Date: Jun 2008
Posts: 7
p0401 2000 ford windstar

Hi,
two days ago i replaced spark plugs on my windstar. I put bosch platinium spark plags. Next day i got check light on with code p0401. Is this somehow connected to new spark plags. I cheked all vacum lines and the car drives good. it has 68000 miles.
thank you

emilford is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-06-08, 04:58 PM
Registered User
 
Join Date: May 2008
Posts: 6
Re: p0401 2000 ford windstar

I dont know what the code is offhand, but I know that bosch platinum spark plugs are NO good at all and that they do not work well in our windstars, there have been many complaints with these plugs and windstars, so I would maybe look to change out those plugs with OEM motorcraft platinum sparks plugs. I have heard that autolight platinum spark plugs are good to use too but i have not tried them. I have used NGK iridium and they worked fine for me.

Well I quickly checked up the code and it says EGR insufficient flow, which means your lower EGR ports might be plugged up. Here is a starting point http://leckemby.net/windstar/windstar01.html

Your problem also might be your DPFE sensor, it should be plastic and not metal or aluminum.

If you didnt have the light on before changing your spark plugs then your problem is most likely caused by the bosch plugs or else you disconnected something when changing your plugs.
nbjovo is offline  
post #3 of 4 (permalink) Old 08-26-08, 08:57 PM
Registered User
 
Join Date: Aug 2008
Posts: 1
Re: p0401 2000 ford windstar

hi...i have put my 2002 ford windstar on a diagnostic reader and it keeps coming up with the code p1401....which has something to do with the EGR circut...now im just wondering ...on the passenger side of the engine there is a black box of somekind with 2 rods connected to it going to 2 brackets sorta on the side of the intake....those 2 rods where disconnected cause the little white clips where broken...im just wondering what this black box (about the size of your 4 fingers lol) is and if that is what could be causing it? ty
phillipemondou is offline  
post #4 of 4 (permalink) Old 08-28-08, 10:07 PM
Registered User
 
Join Date: May 2008
Posts: 6
Re: p0401 2000 ford windstar

Yes that black box and the rod is known as the IMRC (intake manifold runner control) and those white circular clips will eventually break on all windstars and the do cause a check engine light so I would buy those white clips and fix that first. I paid $10 for each white clip from the ford dealer what a ripoff :(((( but you can buy them from rockauto and other auto parts stores.
nbjovo is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome