Po171 & Po174 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-30-09, 05:08 AM Thread Starter
Registered User
 
Join Date: Aug 2009
Posts: 88
Question Po171 & Po174

Once again with codes. So far I have changed the O2 Sensors, air, oil and fuel filter, EGR and sensor and the plugs. These codes just started to show up after the filters were changed, but I have gone through the vacume hoses for leaks - nothing. I see whrere the MAS could cause this but are there any other ideas? Would the internal ports for the EGR system throw these codes?

The van seems to run great, but I haven't checked what the MPG has been.

Thanks Again!

sgilbert14 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-30-09, 08:12 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: Po171 & Po174

Here's the answer. 2000 Ford Windstar (Codes 171 and 174)
Bert is offline  
post #3 of 5 (permalink) Old 09-30-09, 04:36 PM Thread Starter
Registered User
 
Join Date: Aug 2009
Posts: 88
Re: Po171 & Po174

Hi and thanks once again. I seen this once while I was searching for stuff and prayed that I did not have to go there, but I guess I do. Does not look like fun, but neither did the rest. Will go at it as soon as I can get the stuff together. Until then, I hope the only thing that will gets hurt is the MPG ?

Thanks again.
sgilbert14 is offline  
post #4 of 5 (permalink) Old 09-30-09, 05:27 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: Po171 & Po174

My wife has a 2002 Windstar and had the same codes. I replaced them with Ford parts so I know I got the latest version. It took me about 1½ hours to do it. I removed the cowling above. It makes the job MUCH faster. I think, on the 2001 the valve cover had something to be done. Not sure.
Bert is offline  
post #5 of 5 (permalink) Old 09-30-09, 05:47 PM Thread Starter
Registered User
 
Join Date: Aug 2009
Posts: 88
Re: Po171 & Po174

I pulled that cowl off to do the plugs. Had to bend around in shapes, but better then on the ground. An hour and a half is better then I expected, but seeing that I am still green at this I'll give it much more. I also need to get the parts so I'll print the list and go see the Ford guys.

After this I still have to get the lights sorted out. No day time running lights, interior lights will not go on without using the switch and I still have to figure out the right, rear brake/running light. Always something !!!

Thanks for all the help.
sgilbert14 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome