Question about a 4 speed automatic problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-18-04, 10:08 AM Thread Starter
Registered User
 
Join Date: Jun 2004
Posts: 2
Question about a 4 speed automatic problem

I have a 91 Aerostar 4.0 with a 4 speed automatic (3 speed + OD).
I'm beginning to notice a slipage after trying to accelerate after a rolling turn. All gears seem to shift properly and tight from a stop wether turning or going straight. It almost always happens if you are coasting through a turn, then accelerating after the turn. This morning, the RPM's jumped up to 3200 before it went on into gear. The rest of the trip was uneventful. I've check the transmission fluid for discoloration and level. Fluid appeared fresh and full (Had replaced the fluid some 20,500 miles ago). Is this a major problem developing or is there a vaccum hose off somewhere? Any ideas?

grray is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-28-04, 10:00 AM Thread Starter
Registered User
 
Join Date: Jun 2004
Posts: 2
Re: Question about a 4 speed automatic problem

Wanted to give an update on what I found out....
It seems that my transmission filter was clogged up with what the transmission tech called torque converter dust. Apparently, this is normal wear but I had never experienced this before with any car I've ever had. I had the transmission filter and oil replaced at 76,000 miles. Problems started at 133,600. A difference of 57,600 miles. I asked if he could help me understand the odd behaviour of the slippage only in turns when coasting through the turn. It seemed to me that a clogged filter would affect the shifting all the time. He didn't know. I will drive it for a week or so and let you know if all is well. So far, so good.
grray is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
5 or 4 speed manual or 3 speed auto in an xf 4.1 blueovalxfboy Trans | Driveline 32 05-01-05 02:18 AM
Territory Launch (Comprehensive) RPO83 Territory 25 05-03-04 04:56 AM
4 Speed Auto - Question EvilEA Trans | Driveline 6 06-17-03 12:26 PM
4 speed auto problem tasha General Tech 8 03-23-03 11:57 PM
Automatic transmission problem with my car. Jim 98 EL XR8 Trans | Driveline 8 09-19-00 11:23 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome