Tranny Fluid missing - burning blue - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-02-04, 08:23 PM Thread Starter
Registered User
 
Join Date: Dec 2004
Age: 44
Posts: 6
Question Tranny Fluid missing - burning blue

Hello,

I'm having problems with my 93 Aerostar. It's a 3.0 L automatic with 200,000KM. I'm having to put in about 2 litres of ATF/week. There are no signs of leaking anywhere. It's burning blue smoke a lot, and major pinging when under duress (up a steep hill). I brought it to my mechanic and couldn't find any sign of leaking ATF anywhere. He did a oil change and found 8.5 LITRES of oil in there. HOLY CRAP!! (no sign of any water) I guess that would explain all the pinging and blue smoke! He's looked for the vacuum modulator which I've read about on this site and others but said he can't find it and maybe it's doesn't even have one.
The pinging and smoke has subsided for the most part but the ATF is still disappearing and the oil level is rising.

HELP

Thanks

Aerostarmark is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-08-05, 10:05 PM
Registered User
 
Join Date: Jun 2005
Posts: 1
Re: Tranny Fluid missing - burning blue

Quote:
Originally Posted by Aerostarmark
Hello,

I'm having problems with my 93 Aerostar. It's a 3.0 L automatic with 200,000KM. I'm having to put in about 2 litres of ATF/week. There are no signs of leaking anywhere. It's burning blue smoke a lot, and major pinging when under duress (up a steep hill). I brought it to my mechanic and couldn't find any sign of leaking ATF anywhere. He did a oil change and found 8.5 LITRES of oil in there. HOLY CRAP!! (no sign of any water) I guess that would explain all the pinging and blue smoke! He's looked for the vacuum modulator which I've read about on this site and others but said he can't find it and maybe it's doesn't even have one.
The pinging and smoke has subsided for the most part but the ATF is still disappearing and the oil level is rising.

HELP

Thanks

Just wondering if you found out the problem with your van I have a 94 3.0 that is doing the exact same thing I have run it for 1-1/2 years like this and have talked with mechanics and tranny shop no one has any idea what it is, I thought maybe it was a vacuum line of some kind. Any ways any info would be greatly appreciated thanks
toad39 is offline  
post #3 of 3 (permalink) Old 02-18-09, 05:17 AM
Registered User
 
kputer's Avatar
 
Join Date: Oct 2007
Location: Michigan
Posts: 3
Re: Tranny Fluid missing - vacuum modulator is leaking

Hi, I had a 93 Aerostar with the 4.0 and did the same thing. It turned out to be the vacuum modulator on the tranny. About $12 but a pain to reach. Does anyone know if it can be reached from inside through the dog house? I have another Aerostar, same problem again and they both started happening around 200K. Also, what size wrench is needed for the hold down screw? The first van was so bad I had to drain the excess a couple times from the oil pan. This van burns enough oil to keep it under control.
Thanks!
kputer is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Probe tranny woes Mellow-D Ford Probe Forum | Mazda MX6 Forum 19 08-02-13 06:50 PM
BTR 4spd burning?! back2thefutura Trans | Driveline 5 10-29-04 05:56 PM
Tranny fluid type reeler Trans | Driveline 0 05-19-04 09:44 AM
Blue Oval cash halted Stacy94PGT Ford Worldwide News 0 01-27-03 09:40 AM
Tranny fluid additive!?!?! Allen Ford Tempo Forum | Mercury Topaz Forum 6 08-25-01 02:27 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome