Unusual idle noise; found problem, can't figure out a fix! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-11-10, 10:41 AM Thread Starter
Registered User
 
Join Date: Aug 2010
Posts: 2
Unusual idle noise; found problem, can't figure out a fix!

My '98 Ford Windstar (3.8L) has a really loud "unusual" idle noise. It's not a knocking, just a constant loud noise. It usually persists until you get the van in a high gear at a good speed, and even then its still loud.

I believe the problem is related to the idler pulley? and serpantine belt (see the pics). The backmost pulley in the picture is REALLY far off center, and vibrates a lot when the motor is running. This is a cause for concern, is it not?

There are some bolts right around that area that look like they would fix the issue (by forcing the pulley back in line with the others), but the bolts in question are snug tight. Sorry if the image isn't good... I can take more at different angles if needed.

http://img594.imageshack.us/img594/7610/dscn0266i.jpg
http://img340.imageshack.us/img340/4189/dscn0275h.jpg

Any help is greatly appreciated!

stachelsk is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-11-10, 11:24 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: Unusual idle noise; found problem, can't figure out a fix!

Have you taken the belt off and turned the pulleys to see if any mak noise? The pulleys have to be in line for it to be quiet and the belt won't wear out quick.

Bert
Bert is offline  
post #3 of 3 (permalink) Old 08-11-10, 03:07 PM Thread Starter
Registered User
 
Join Date: Aug 2010
Posts: 2
Re: Unusual idle noise; found problem, can't figure out a fix!

Quote:
Originally Posted by rtg143 View Post
Have you taken the belt off and turned the pulleys to see if any mak noise? The pulleys have to be in line for it to be quiet and the belt won't wear out quick.
I took the belt off and the pulley itself doesn't squeak when I rotate it, but the pulleys were still out of alignment when I put it back on... thus the idler pulley started vibrating and making a ton of noise again. I can't figure out how to adjust it... maybe I should just bring it to the mechanic.

Thanks for your help!
stachelsk is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome