Unusual idle noise; found problem, can't figure out a fix! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-11-2010, 10:41   #1 (permalink)
Registered User
 
Join Date: Aug 2010
Posts: 2
Unusual idle noise; found problem, can't figure out a fix!

My '98 Ford Windstar (3.8L) has a really loud "unusual" idle noise. It's not a knocking, just a constant loud noise. It usually persists until you get the van in a high gear at a good speed, and even then its still loud.

I believe the problem is related to the idler pulley? and serpantine belt (see the pics). The backmost pulley in the picture is REALLY far off center, and vibrates a lot when the motor is running. This is a cause for concern, is it not?

There are some bolts right around that area that look like they would fix the issue (by forcing the pulley back in line with the others), but the bolts in question are snug tight. Sorry if the image isn't good... I can take more at different angles if needed.

http://img594.imageshack.us/img594/7610/dscn0266i.jpg
http://img340.imageshack.us/img340/4189/dscn0275h.jpg

Any help is greatly appreciated!
stachelsk is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-11-2010, 11:24   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,758
Re: Unusual idle noise; found problem, can't figure out a fix!

Have you taken the belt off and turned the pulleys to see if any mak noise? The pulleys have to be in line for it to be quiet and the belt won't wear out quick.
__________________
Bert
Bert is offline   Reply With Quote
Old 08-11-2010, 15:07   #3 (permalink)
Registered User
 
Join Date: Aug 2010
Posts: 2
Re: Unusual idle noise; found problem, can't figure out a fix!

Quote:
Originally Posted by rtg143 View Post
Have you taken the belt off and turned the pulleys to see if any mak noise? The pulleys have to be in line for it to be quiet and the belt won't wear out quick.
I took the belt off and the pulley itself doesn't squeak when I rotate it, but the pulleys were still out of alignment when I put it back on... thus the idler pulley started vibrating and making a ton of noise again. I can't figure out how to adjust it... maybe I should just bring it to the mechanic.

Thanks for your help!
stachelsk is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:17.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.