Windstar 2003 Misfire Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-02-2010, 08:21   #1 (permalink)
Registered User
 
Join Date: Dec 2010
Posts: 3
Windstar 2003 Misfire Problem

Hi All
I have Windtsar 2003 3.8 and it starts smooth when the engine is cold then after driving it for couple of minutes it starts jerking.

It is throwing P0302 (misfire cylinder 2 code) I have replaced the plug in it but no vain. Before I go any further on replacing plug wires, coil pack etc. I wanted expert advise as to what should be plan of action?

TIA
Wind2003 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-02-2010, 08:31   #2 (permalink)
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: Windstar 2003 Misfire Problem

Quote:
Originally Posted by Wind2003 View Post
Hi All
I have Windtsar 2003 3.8 and it starts smooth when the engine is cold then after driving it for couple of minutes it starts jerking.

It is throwing P0302 (misfire cylinder 2 code) I have replaced the plug in it but no vain. Before I go any further on replacing plug wires, coil pack etc. I wanted expert advise as to what should be plan of action?

TIA
Hello and good day:

Most likely you have a Bad Coil Pack leading to the #3 or a Bad Wire to #3

Did you Clear the Code??
__________________
Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline   Reply With Quote
Old 12-02-2010, 12:39   #3 (permalink)
Registered User
 
Join Date: Dec 2010
Posts: 3
Re: Windstar 2003 Misfire Problem

Quote:
Originally Posted by Sterling_Six View Post
Hello and good day:

Most likely you have a Bad Coil Pack leading to the #3 or a Bad Wire to #3

Did you Clear the Code??
Thank you very much

First of all - is code P0302 for cylinder 2 or 3?
By the way I changed plugs for both cylinders 2 and 3
Next yes I cleared the code and it came back again
Lastly it is still jerking after driving for couple of minutes
Wind2003 is offline   Reply With Quote
Old 12-04-2010, 19:21   #4 (permalink)
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: Windstar 2003 Misfire Problem

Quote:
Originally Posted by Wind2003 View Post
Thank you very much

First of all - is code P0302 for cylinder 2 or 3?
By the way I changed plugs for both cylinders 2 and 3
Next yes I cleared the code and it came back again
Lastly it is still jerking after driving for couple of minutes
302 is for your # 2 cylinder...I would replace that Coil Pack for it.

Then Clear the Codes...Are you sure this is the Only code you are getting??
__________________
Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline   Reply With Quote
Old 12-08-2010, 06:15   #5 (permalink)
Registered User
 
Join Date: Dec 2010
Posts: 3
Re: Windstar 2003 Misfire Problem

Hi Sterling_Six

Good news is that you were right in saying that it is a faulty coil pack.

I changed the spark plug wire for cylinder # 2 without any improvement then I changed the coil pack and everything came back to normal

Thanks
Wind2003 is offline   Reply With Quote
Old 12-08-2010, 07:36   #6 (permalink)
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: Windstar 2003 Misfire Problem

Quote:
Originally Posted by Wind2003 View Post
Hi Sterling_Six

Good news is that you were right in saying that it is a faulty coil pack.

I changed the spark plug wire for cylinder # 2 without any improvement then I changed the coil pack and everything came back to normal

Thanks
I'm Glad to hear that! Come back if you need any more help...That's why we are here.
__________________
Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline   Reply With Quote
Old 12-09-2012, 17:00   #7 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 3
Re: Windstar 2003 Misfire Problem

am getting number two cylinder miss fire on 2003 windstar replaced plugs , wires and still get same thing surge or no power HELP
bt2allen is offline   Reply With Quote
Old 12-09-2012, 17:02   #8 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 3
Re: Windstar 2003 Misfire Problem

should I take it to repair shop or do it myself repairs ?
bt2allen is offline   Reply With Quote
Old 12-09-2012, 17:04   #9 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 3
Re: Windstar 2003 Misfire Problem

Quote:
Originally Posted by bt2allen View Post
should I take it to repair shop or do it myself repairs ?
bt2allen is offline   Reply With Quote
Old 12-09-2012, 19:56   #10 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,855
Re: Windstar 2003 Misfire Problem

As with Wind2003, it's probably the coil pack. As far as going to the shop, it's not that difficult of a job, it just depends on how much you trust yourself. Generally, if you trust yourself enough to change the plugs and wires, you should be competent enough to change a coil pack.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:26.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.