Windstar Reverse electrical issue - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-27-2009, 11:07   #1 (permalink)
Registered User
 
Join Date: Oct 2009
Posts: 2
Windstar Reverse electrical issue

my 98 Windstar started to act strange last night. when you move the selector into reverse, it initiates the test system for some of the dash lights. just like when you first start the van. it only does the seat belt, low washer fluid, and the door light. it doesn't do any of the other ones. I can hear the relays clicking. at this point it has not caused any problems other than being annoying. I have checked the reverse lights and they are bright. also wondering if this is common at all. any help would be great.

Thanks
Will
willster007 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-28-2009, 17:38   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,658
Re: Windstar Reverse electrical issue

That sure is strange. I wonder if the linkage under the dash is hitting something? It shouldn't be doing that.
__________________
Bert
Bert is offline   Reply With Quote
Old 12-02-2009, 19:13   #3 (permalink)
Registered User
 
Join Date: Oct 2009
Posts: 2
Re: Windstar Reverse electrical issue

I know that there are some things that sense its in reverse. like the rear wiper, if you have the front wipers on and you put the van in reverse it turns the rear wiper on. it really puzzles me, I don't know what else to do. everything seems to work fine. I'm just going to live with it for know until something else happens.
willster007 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:58.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.