'01 5.4L 4x4 Supercrew Hesitation/ Lag w/ AC - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-21-2007, 18:53   #1 (permalink)
Registered User
 
Join Date: Aug 2007
Posts: 2
'01 5.4L 4x4 Supercrew Hesitation/ Lag w/ AC

Having a problem in this GA heatwave. I get a hesitation or lag when running the AC and I take off. I even experience a general lack of power when going up a hill with the A/C on. Switched over to high octane Shell to no avail. Problem has only existed while running A/C. Check for vacumm leaks and also cleaned throttle body. Have run injector cleaner as well. Any other ideas?
GA DAWG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-27-2007, 18:04   #2 (permalink)
Registered User
 
Join Date: Apr 2007
Posts: 5
Re: '01 5.4L 4x4 Supercrew Hesitation/ Lag w/ AC

Probably the compressor is starting to lockup and drag.
torkum is offline   Reply With Quote
Old 08-28-2007, 16:13   #3 (permalink)
Registered User
 
Join Date: Aug 2007
Posts: 2
Re: '01 5.4L 4x4 Supercrew Hesitation/ Lag w/ AC

Is there a fix to that short of having to replace the clutch or compressor itself?
GA DAWG is offline   Reply With Quote
Old 09-06-2007, 12:12   #4 (permalink)
Registered User
 
Join Date: Aug 2007
Posts: 11
Re: '01 5.4L 4x4 Supercrew Hesitation/ Lag w/ AC

Same problem with my 01. Changed the compressor and problem went away.
mech8251 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:19.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.