1969 f-250 starting trouble - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-17-11, 08:56 PM Thread Starter
Registered User
 
Balto's Avatar
 
Join Date: Jul 2008
Posts: 2
1969 f-250 starting trouble

I recently tried to replace my starter, but was unable to continue due to the exhaust headers being in the way. the truck has been sitting about a month in my driveway, and when i parked it it started fine and was not further disturbed. i went out today to drive it to the mechanic and there was no power getting to the starter, no solenoid clicks or anything. all other electrical systems work. bypassing the solenoid worked, so i tried replacing it with a new one with the same results. Does anyone have any ideas on what might be wrong, possibly the ignition?

Balto is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-17-11, 09:39 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: 1969 f-250 starting trouble

If it's an automatic, it could be the neutral switch.

Bert
Bert is offline  
post #3 of 3 (permalink) Old 02-18-11, 05:33 PM
Registered User
 
NoLeaks2001's Avatar
 
Join Date: Dec 2010
Location: Sunny So.Cal.
Posts: 140
Re: 1969 f-250 starting trouble

Or the ignition switch maybe.

2001 Grand Marquis LS, 25K miles mint (edit; now 56K miles) Finally a vehicle with NO LEAKS !
NoLeaks2001 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome