1991 Ford F150 4x4 5.0 L 302 - OD Problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-17-07, 05:06 PM Thread Starter
Registered User
 
Join Date: Sep 2007
Posts: 1
mad 1991 Ford F150 4x4 5.0 L 302 - OD Problems

Hello,

My name is Ashley I am from Northern Alberta, have just located this forum and thought I'd take the time to post a question in regards to my truck repair problem.
I blew up the original transmission that was in this truck, and I took the exact same transmission from a 1990 Ford and I put it into the 91.
I got 1st. 2nd. Reverse, Neutral, But there is currently no Drive or OverDrive.
Can anyone here please advise me as to what else I can look into to correct this problem?
I also replaced the E4OD sensor and the wiring harness.
Any help with this would greatly be appreciated.

Ford Warrior is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-14-07, 11:26 AM
Registered User
 
renslip13's Avatar
 
Join Date: Nov 2007
Location: Porcupine Plain
Age: 25
Posts: 6
Re: 1991 Ford F150 4x4 5.0 L 302 - OD Problems

it could be your tps (throttle position sensor) it controls eveything. if it screws up everything screws up.

Ford Rules! Drink Pilsner eh
renslip13 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome