1993 Ford F-350 460 V-8 Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-02-2010, 16:35   #1 (permalink)
Registered User
 
Join Date: Apr 2010
Posts: 11
1993 Ford F-350 460 V-8 Problem

Hello all, this is my first post on this forum. I am looking for feedback on a problem that I am having with my truck.
When I first start the truck, it runs perfectly fine. But after 30 minutes or more of driving, when it heats up, it starts to run way too rich and has problems idling. I have replaced the oxygen sensor, air filter, spark plugs, wires and distributor cap; but to no avail. Does anyone know if I have computer problems or something? Thanks.
808Mechanic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-02-2010, 16:57   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,725
Re: 1993 Ford F-350 460 V-8 Problem

Does it run okay when you hold the throttle a little and only has the problem idling?

There could be a problem with the MAP sensor or vacuum line to it. See if it stalls when you disconnect the MAP sensor hose momentarily. Also, it help to see what the fuel pressure is.
__________________
Bert
Bert is offline   Reply With Quote
Old 04-02-2010, 18:15   #3 (permalink)
Registered User
 
Join Date: Apr 2010
Posts: 11
Re: 1993 Ford F-350 460 V-8 Problem

Quote:
Originally Posted by rtg143 View Post
Does it run okay when you hold the throttle a little and only has the problem idling?

There could be a problem with the MAP sensor or vacuum line to it. See if it stalls when you disconnect the MAP sensor hose momentarily. Also, it help to see what the fuel pressure is.
Yes, it runs fine when I hold the throttle just a bit. And what's the MAP sensor and where is it at? And what vacuum line are you talking about? Also, I forgot to mention that the check engine light comes on at the same time the engine begins to run poorly.
__________________
1993 Ford F-350 XLT 4WD 460 V-8 w/ 6 inch lift and 39.5 inch Super Swamper TSL's
808Mechanic is offline   Reply With Quote
Old 04-02-2010, 19:52   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,725
Re: 1993 Ford F-350 460 V-8 Problem

Here's what it looks like. Check the vacuum lines to it and all of the others on the engine. The PCV hoses too.
__________________
Bert
Bert is offline   Reply With Quote
Old 04-02-2010, 20:54   #5 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,725
Re: 1993 Ford F-350 460 V-8 Problem

I'd check the fuel pressure too. The fuel pressure regulator could be bad causing it to run rich. Here's a Ranger sirte that explains how to get trouble codes. It works the same way on yours. See what codes you can pull. Ford Ranger/Bronco II EEC-IV Testing
__________________
Bert
Bert is offline   Reply With Quote
Old 04-02-2010, 21:10   #6 (permalink)
Registered User
 
Join Date: Apr 2010
Posts: 11
Re: 1993 Ford F-350 460 V-8 Problem

Quote:
Originally Posted by rtg143 View Post
I'd check the fuel pressure too. The fuel pressure regulator could be bad causing it to run rich. Here's a Ranger sirte that explains how to get trouble codes. It works the same way on yours. See what codes you can pull. Ford Ranger/Bronco II EEC-IV Testing
Thank you for the suggestion, I'll try this method soon. And check the MAP sensor now that I know what it looks like.
__________________
1993 Ford F-350 XLT 4WD 460 V-8 w/ 6 inch lift and 39.5 inch Super Swamper TSL's
808Mechanic is offline   Reply With Quote
Old 04-04-2010, 01:52   #7 (permalink)
Registered User
 
Join Date: Apr 2010
Posts: 11
Re: 1993 Ford F-350 460 V-8 Problem

I was thinking, and I also have this question to ask. Could a dirty throttle body be causing all of this?
__________________
1993 Ford F-350 XLT 4WD 460 V-8 w/ 6 inch lift and 39.5 inch Super Swamper TSL's
808Mechanic is offline   Reply With Quote
Old 04-04-2010, 08:03   #8 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,725
Re: 1993 Ford F-350 460 V-8 Problem

A dirty throttle body can cause problems. Cleaning it would be a good idea. Have you checked the other items?
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.