1994 f150 5.8 sputters after starting - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-30-06, 02:44 PM Thread Starter
Registered User
 
Join Date: Aug 2006
Posts: 2
1994 f150 5.8 sputters after starting

hi this thing is getting to me . i have no codes . but after letting it sit for an hour or so . it will start to lower its idle speed after starting (usually one minute or 90 secs) it will go so low you will think its going to die also if you are driving it looses power all for about 20-30 secs and them clears right up and no moreprobs untill you start it again ... help

volvofixer is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-06-06, 02:30 PM
Registered User
 
Join Date: Jul 2006
Location: PA
Posts: 52
Re: 1994 f150 5.8 sputters after starting

my5oh.com, Your Ford Tech Source :: View topic - How to do a Self-Test

That was written for a mustang but *should* apply.
Jay5oh is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome