2000 5.4 idle problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-23-2004, 14:52   #1 (permalink)
Registered User
 
Join Date: Jul 2004
Posts: 8
2000 5.4 idle problem

My 2000 F-150 5.4L (62k miles) will not idle when cold, sometimes it's fine and sometimes it just will not idle and cuts off at first startup in the morning or after sitting for a few hours. I cleaned the throttle body with carb cleaner but it didn't help. It doesn't give me a check engine light and today after it warmed up the idle was low, about 500 rpm and not real smooth. seems like it used to idle around 700 or so. On the way home i kicked it in the ass and ran it up to about 5000 rpm, when I got home it was idling fine, but I bet it comes back in the morning.
calvin02 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-24-2004, 01:32   #2 (permalink)
 
89F150's Avatar
 
Join Date: May 2003
Location: Albury, NSW
Posts: 1,012
Re: 2000 5.4 idle problem

Try cleaning the Idle Air control which is on the side of the throttle body.
89F150 is offline   Reply With Quote
Old 08-04-2004, 20:44   #3 (permalink)
97 F-150 XL 4x4
 
351w's Avatar
 
Join Date: Jun 2003
Location: PA
Age: 41
Posts: 799
Re: 2000 5.4 idle problem


sounds like an idle air problem or even a throttle position sensor !

i would look at the idle air first because it isnt monitored by the EEC which would explain why no engine light comes on.
if it were a sensor it should show up in the form of an engine light.
__________________
i would rather push my Ford than drive your Chevy !
351w is offline   Reply With Quote
Old 02-07-2005, 17:06   #4 (permalink)
4x4fanatic
 
Join Date: Feb 2005
Location: Texas
Posts: 3
Re: 2000 5.4 idle problem

i drive the same truck with the same engine, wouldnt idle, cut off, ran like crap. i took it in and replaced all the spark plugs and wires runs great now. that fixed my problem, might be the same for yours
4x4fanatic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I6 Starting and Idle problem BluAU2 Inline 6 Tech 13 03-09-2004 14:14
4.1 EFI XF (LTD) idle problems flacco General Tech 5 02-04-2004 15:22
Strange idle problem...? the_scotsman General Tech 2 02-03-2004 16:15
Stalling 2000 Taurus Jeff Saxton Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 0 07-25-2003 06:45
95 CV engine problem 95CV Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 9 04-22-2003 20:17

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:23.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.