2002 4 wheel drive problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-28-2010, 10:55   #1 (permalink)
Registered User
 
Join Date: Feb 2010
Posts: 1
2002 4 wheel drive problems

i have a 2002 f250 superduty and the front hubs arent locking. the dash lights up showing its in 4 wheel drive but the hubs arent locked. any ideas? and the sametime this started the cruse quit working too i dont know if they are related or not.
loosenut is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-01-2010, 09:05   #2 (permalink)
Moderator
 
Join Date: Nov 2008
Posts: 1,070
Re: 2002 4 wheel drive problems

Are those hubs vacuum operated ? That might cause no cruise control also.
chipset is offline   Reply With Quote
Old 03-02-2010, 17:17   #3 (permalink)
Registered User
 
Join Date: Dec 2009
Posts: 11
Re: 2002 4 wheel drive problems

First, do you have the switch on the dash, or the lever on the floor?? If you have the switch on the dash, then the problem is quite common. I have an 03 350 with the dash switch and have had this same problem 4 times. Even though it is an electronic switch, the hubs themselves are vacuum actuated. There are seals on the axles that when they go bad, it causes a vacuum leak, thus there is not enough pressure to lock the hubs into place. It is a real common problem with that model truck. I believe they fixed the problem in 05, not sure though. I have never done the fix myself as I had an extended warranty. I will say that every time the seals went bad, there was a telltale squeak/squeal coming from the front wheel area. Hope this helps.
IKE607 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:52.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.