4.9 coil - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-20-2006, 13:16   #1 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 2
4.9 coil

I have a 95 F-150 with a 4.9 six. The engine would turn over, but had no spark. I also have a E-150 van with the same motor. I have checked all the fuses, the dist cap and rotor, and the ignition control module by replacing parts one at a time from the van. I replaced the coil with the one from the van and the truck started. It ran for about twenty minutes and died. Now I have no fire again. Is there something electrical that would cause the coil to fail?
Thanks
Jpaul is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-25-2007, 20:13   #2 (permalink)
Registered User
 
Join Date: Jan 2007
Posts: 25
Re: 4.9 coil

hey man, i'll bet if you put another coil in, your going to be fine. i have same motor, and had the same problem. is there a condenser beside the coil? make sure the coil and condenser are clean and are well grounded. did the coil work back in the van? i doubt it would. that would mean your module is bad. i bet its the coil (usually rare prob. but not this truck/eng)
presto666 is offline   Reply With Quote
Old 01-26-2007, 05:22   #3 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 2
Re: 4.9 coil

Thanks presto, but it was a bad distributor, and yeah, it burned the coil from the van. The truck is running fine now.
Jpaul is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:53.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.