4.9 coil - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-20-06, 02:16 PM Thread Starter
Registered User
 
Join Date: Dec 2006
Posts: 2
4.9 coil

I have a 95 F-150 with a 4.9 six. The engine would turn over, but had no spark. I also have a E-150 van with the same motor. I have checked all the fuses, the dist cap and rotor, and the ignition control module by replacing parts one at a time from the van. I replaced the coil with the one from the van and the truck started. It ran for about twenty minutes and died. Now I have no fire again. Is there something electrical that would cause the coil to fail?
Thanks
Jpaul is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-25-07, 09:13 PM
Registered User
 
Join Date: Jan 2007
Posts: 25
Re: 4.9 coil

hey man, i'll bet if you put another coil in, your going to be fine. i have same motor, and had the same problem. is there a condenser beside the coil? make sure the coil and condenser are clean and are well grounded. did the coil work back in the van? i doubt it would. that would mean your module is bad. i bet its the coil (usually rare prob. but not this truck/eng)
presto666 is offline  
post #3 of 3 (permalink) Old 01-26-07, 06:22 AM Thread Starter
Registered User
 
Join Date: Dec 2006
Posts: 2
Re: 4.9 coil

Thanks presto, but it was a bad distributor, and yeah, it burned the coil from the van. The truck is running fine now.
Jpaul is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome