4x4 problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
¬Ľ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-10-2004, 13:24   #1 (permalink)
Registered User
 
Join Date: Dec 2004
Age: 31
Posts: 1
4x4 problem

sorry if this is the wrong thread to post in, please point me to the right direction to where i can get the most responses.
I'm posting for my uncle, he has a 97 F-250 LD and the 4x4 isn't engaging in either hi or low when the button is pressed. He is trying to figure it out on his own first before taking it to a mechanic any help would be appreciated.
Thanks, Ryan
Canada is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Ford Escape liftgate problem and steering column problem macollin Ford Escape | C-MAX | Mercury Mariner Forum 0 09-23-2004 07:27
87 Bronco-Fusible link problem, maybe? HELP ladyferricher Ford Bronco Forum 1 09-14-2004 21:16
Problem with alternator belt Blindin Inline 6 Tech 1 08-22-2004 16:59
AU XR8 Series 1 ignition lead problem supernugget Windsor Tech 12 07-19-2004 04:16
Steering/wheel alignment problem mike98AUXR6VCT Suspension | Wheels&Tires | Brakes 10 04-23-2004 04:33

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:07.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.