85 f150 has spark but no go...HELP! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-02-08, 09:33 PM Thread Starter
Registered User
 
Join Date: May 2008
Posts: 1
Question 85 f150 has spark but no go...HELP!

Hi all, I'm new to the forums and could really use some guidence. I have a injector problem I think. But let me tell you what has happened.

I replaced the headgaskets, and when all put back together, I started it up and it ran immediatly but rough. I moved the truck and stalled it then it would'nt fire again. I noticed I had #2 plug wire on #3 and vice versa thus the roughness. But what happened? I have spark on every plug and the coil is putting out good spark. I have tried spraying starting fluid in and it won't fire!

I am really scratching my head here about that last bit. I have spark, I give it starting fluid and not even a pop. Could I have damaged the ICM or EEC-IV? Also I have fuel to the injectors but seems that they are not getting the message.

Any tips would be greatly appreciated,

Fuel infected

85markus is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-04-08, 04:28 PM
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,481
Re: 85 f150 has spark but no go...HELP!

Check to see if you can pull any codes from the computer. If not, and you still can't get it to start, your computer is undoubtedly shot. I'd tow it to the dealer (yes they'll charge you) to get it properly diagnosed. One thing you may want to try is disconnect the battery (both terminals) leave it sit overnight and then try to start it. They say 5minutes is all you need to reset the PCM, but I'd leave it off overnight just to make sure the system is drained.

'11 Ram Quad Cab 4x4 SXT 5.7L HEMI (stock); 48,500m
'06 Pontiac G6 GT 3.5L 220hp; 64,000m
'12 Chrysler 200 Limited 3.6L 283hp; 28,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome