88 F250 Starting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-03-07, 11:27 PM Thread Starter
Registered User
 
Join Date: May 2007
Location: Calgary, Alberta
Posts: 2
88 F250 Starting problem

I have an '88 F250 that is getting me a little frustrated. When you turn the key it fires but when you relase the key it stops. But as you turn the key and have someone pull the S wire off the solenoid it will run. Go to put the wire back on and it stalls. When you go to re attach the wire there is a strong magnetic. I replaced the solenoid and it still does it. Even tried a newer battery and the same response. Any ideas?
thank you for any info any one might have
tinbashermike is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome