89 302 2wd atx prblems! helP! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-08-2006, 12:55   #1 (permalink)
Unregistered
Guest
 
Posts: n/a
89 302 2wd atx prblems! helP!

in park and neutral the motor idles pretty high, what could cause this? i have allready sprayed brake clean on whatever vacuum connections i could get to. idle only drops when i shift it to drive or reverse.



also, i suspect that my front u joint is going as whenever the truck is in drive or reverse and at a standstill, i hear a popping noise occasionally. it's isolated within the driveline and mouder up front cuz of the echoing effect with the sound traveling through the driveshaft.



also the whole truck shakes pretty bad whenever it upshifts into 3rd gear. also shakes really bad when i'm slowing down and it tries to downshift. i'm having to throw it into neutral so the tranny won't shake the truck so bad.



thanks!.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 09-01-2006, 16:26   #2 (permalink)
Registered User
 
Join Date: Sep 2006
Posts: 4
Re: 89 302 2wd atx prblems! helP!

Hi,

I'm having a similar problem with my 90 4x4 and a manual 5 speed. Sometimes, the engine will start idling at nearly 2 Grand. I unplugged the Idle Air Bypass Valve and it slowed way down, so that indicates that the valve is being "told to idle up" from what I can figure. I took the valve off and disassembled it to see if anything was sticking, but everything looks good. If you find out anything, let me know and I will let you know if I find a cure.

Best Regards,

Bob
mowerguy is offline   Reply With Quote
Old 09-01-2006, 16:30   #3 (permalink)
Registered User
 
Join Date: Sep 2006
Posts: 4
Re: 89 302 2wd atx prblems! helP!

Hi, Again,

As far as the ATX tranny, have you tried K&W "Trans X"? I had a chatter on upshift in an AOD and that cured the problem after about 5 miles.

Good Luck,

Bob
mowerguy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.