92-F150 Stalls in Reverse - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-11-2003, 12:24   #1 (permalink)
Rose
Guest
 
Posts: n/a
Question 92-F150 Stalls in Reverse

I have a 92 F-150 351W E4OD with 71K. Just recently it will stall when you moved the shifter from Park to reverse. It starts back up but is driving me crazy. Does anybody have any ideas on what could be wrong?
  Reply With Quote
Sponsored Links
Advertisement
 
Old 02-11-2003, 23:27   #2 (permalink)
Algae Diesle wannabee!
 
Thudpucker's Avatar
 
Join Date: Jun 2001
Location: Cullman AL
Posts: 47
Rose, what do you mean by stall?
Do you mean the engine quits?
Do you mean the engine hesitates when you step on the gas?
Does it do the same thing when you go into drive, after being in reverse?
Does it also 'stall' when you go from Park to Drive?
If the engine quits when you move the lever over to Reverse, there might be a Computer input problem.
On a 92 you should have some codes to help out a little. I dont know how to get those codes.
It could be something as simple as the Idle speed set too low.
It could also be running poorly, and this is just the hearld of more problems to come.
How's it run overall? Gas milage still up where it used to be?
No hesitation? Starts right up?
With what I know, that's all the Ideas I have now!
__________________
97/F-150/4.2L/XLT/Canopy. Old boats and motors too. I like the old Fords but I gotta have the features now that I'm old.
Thudpucker is offline   Reply With Quote
Old 02-12-2003, 03:32   #3 (permalink)
Rose
Guest
 
Posts: n/a
Without looking totally stupid(hard to do) here is what the problem was. Added 3qts of trans fluid fixed the problem. Like a idot I had not checked it since there was no leaks! I do appreciate the quick response. By the way I have a 79 F-150 that I bought new and it now has 240,000 miles on it(I did change out the 302 for a 71 351W at 120K when it blew). It is the last part of my youth that I still have.
  Reply With Quote
Old 02-13-2003, 19:05   #4 (permalink)
Algae Diesle wannabee!
 
Thudpucker's Avatar
 
Join Date: Jun 2001
Location: Cullman AL
Posts: 47
LOL, the last of my youth went out with my 41 Chevvy High school car.

I hate to alarm you, but if you needed three quarts of Trans. Fluid, and no obvious leaks, your vacuam shift modulator is leaking, and your engine is burning the Trans. Oil.

Either that, or you better have one of the Kids do your looking for leaks!

Here's a link to trouble codes. It tells you how to read the codes out, and what they mean.
http://www.tradervar.com/codes.htm
__________________
97/F-150/4.2L/XLT/Canopy. Old boats and motors too. I like the old Fords but I gotta have the features now that I'm old.
Thudpucker is offline   Reply With Quote
Old 02-14-2003, 03:33   #5 (permalink)
Rose
Guest
 
Posts: n/a
Thanks.......another buddy of mine suggested that same thing. I am going to keep a extremely close eye on the fluid level and see what happens.
  Reply With Quote
Old 02-15-2003, 19:21   #6 (permalink)
Algae Diesle wannabee!
 
Thudpucker's Avatar
 
Join Date: Jun 2001
Location: Cullman AL
Posts: 47
fluid levels might tell you something in a month or so, but parking in a clean place, or using cardboard under you vehicle, will tell you more, and a lot quicker. Read the spots n' Dots!
__________________
97/F-150/4.2L/XLT/Canopy. Old boats and motors too. I like the old Fords but I gotta have the features now that I'm old.
Thudpucker is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reverse Light fuse keeps blowing SiX_iN_a_RoW General Tech 2 05-14-2003 21:43
Disputes simmer at Ford F150 factory Stacy94PGT Ford Worldwide News 1 04-09-2003 07:48
EF S1 Fairmont Ghia: Wade Stage 2 Cam - Stalls xl250 Inline 6 Tech 8 09-23-2002 04:54
My ED rocks but it stalls in reverse and when the A/c is on YOOT General Tech 11 07-25-2002 02:49
T5 "CrUUnCH" when selecting reverse MadMax Trans | Driveline 10 06-10-2002 20:26

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:27.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.