93 f150 egr system problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-07-08, 06:52 PM Thread Starter
Registered User
 
Join Date: May 2008
Posts: 3
93 f150 egr system problem

Hi everyone I have a 93 f150 with a 4.9, it failed an emmisions test, so I checked my vacume hoses and did some testing...found the egr was not opening, checked the egr valve diapham(ok), it wasn't getting vaume so I went to the egr solinod it was getting vacume but was not opening, sanner says egr solinod circit fault, I've tryed 6 used solinoids, no luck! checked the voltage across the plug teminals I have 12v...I'm told this is bad!checked the the wiring harness, it seems to be ok...so...the solinoid is is controled by thr pcm, could this be the problem?, can you test the pcm?...any other suggestions?....HELP plz

thunder2010 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome