93 F250 stalls after short time running - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-23-2004, 04:51   #1 (permalink)
Registered User
 
Join Date: Dec 2004
Age: 64
Posts: 1
confused 93 F250 stalls after short time running

Hi all: New to this, but here goes. I have a 1993 ford 4x4 with a 351. Used plow truck. Used only for about the property. Issue is that it will start, but after a short time starts running very rough then eventullay dies. Happens ONLY in cold weather.... when plowing. I have replaced the cap, rotor, wires, and even the ele. module on the rotor.. all to no avail. I need some advice of most likley things it could be.. Got any ideas?
Steele is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
93 Ranger 4.0L running hot on highway Mike1968 V6 and Hot4 Tech 4 05-15-2004 14:37
Territory Launch (Comprehensive) RPO83 Territory 25 05-03-2004 04:56
95 f250 not running well mtx1 Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel 4 01-18-2004 03:18
93 taurus 3.8 running rough crappy93taurus V6 and Hot4 Tech 3 08-30-2003 06:05
Vehicle History russellw The Pub 4 07-08-2002 23:10

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:54.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.