abs/brake lite - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-23-08, 02:16 PM Thread Starter
Registered User
 
Join Date: Nov 2008
Posts: 2
abs/brake lite

i have a 98 F150 that had a recall on the cruse control so i took to ford to fix soon after that i started to notice that the eletronic mileage indicater would go off and come back on now the abs/ brake lite comes on and goes off. some times it stayes on for days and then it will go off and may stay off for weeks before comming back on.
dalewclark is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-01-08, 11:22 AM Thread Starter
Registered User
 
Join Date: Nov 2008
Posts: 2
Smile Re: abs/brake lite

well since no one would awnser me i had to figure it out for my self. Had nothing to do with the upgrade it was low brake fluid. looked into the master cylender and saw the white flote and thought it was alright. took almost full pint of fluid and lights went off and havent came back on yet.
dalewclark is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome