bucking / missing - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-21-2010, 05:42   #1 (permalink)
Registered User
 
Join Date: Mar 2010
Location: il
Posts: 4
bucking / missing

Ihave 04 f 150with a 5.4 , changed plugs at 90,000 miles it now has 112,000.Started bucking when slowly accelerating between 40 and 60 mph. especially when going up grade.Finally it coded took it to autozone and had them read it .Code p0171 showed up any suggestions
ripper53 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-21-2010, 08:06   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,804
Re: bucking / missing

That is an indication of a lean system. It can be a vacuum leak in the intake. I'd try cleaning the MAF with MAF cleaner and see if that helps. Post back the results.
__________________
Bert
Bert is offline   Reply With Quote
Old 03-21-2010, 08:12   #3 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,804
Re: bucking / missing

This may help too.
OBD-II Trouble Code: P0171 System Too Lean (Bank 1)
__________________
Bert
Bert is offline   Reply With Quote
Old 03-21-2010, 09:26   #4 (permalink)
Registered User
 
Join Date: Mar 2010
Location: il
Posts: 4
Re: bucking / missing

cleaned maf ,took it for a ride does the same. sprayed around intake do not notice any up or down in rpm Thx Rod
ripper53 is offline   Reply With Quote
Old 03-21-2010, 11:06   #5 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,804
Re: bucking / missing

Unhook the battery for 5 min. and run it again for a day and see if the code comes back or a different one. Has the fuel filter been changed recently?
__________________
Bert
Bert is offline   Reply With Quote
Old 03-21-2010, 14:52   #6 (permalink)
Registered User
 
Join Date: Mar 2010
Location: il
Posts: 4
Re: bucking / missing

reset computer .ran it till it coded again, took it to autozone had it read , 2 codes came up p0171 and p0303 took it home ,put new coil on #3, there was water present on the coil boot and in the hole blew it out and took it for a ride . So far so good
ripper53 is offline   Reply With Quote
Old 03-21-2010, 15:58   #7 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,804
Re: bucking / missing

Sounds like you might have it now. Good luck and hope it's fixed. Thanks for the update.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:51.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.