CD player error - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-23-06, 05:51 PM Thread Starter
Registered User
 
Join Date: Apr 2005
Posts: 22
Question CD player error

I dont know if any of you will know anything about this. no one that i know has heard of it before. but almost every time i push the CD button in my 97' F-150 it will display "no cd" and every once in a blue moon it will actulay work. does anyone know what to do to make it work? Thanks

Funta is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-23-06, 07:23 PM
'88 F-150
 
Join Date: Jul 2005
Location: Cheraw, S.C.
Posts: 43
Re: CD player error

<smartass remark> have you tried putting a cd in it?</smartass remark>

are you putting in store bought cd's or burned cd's. ive seen numerous stock cd players that wont play or even read burned cds.
Torcher is offline  
post #3 of 5 (permalink) Old 03-23-06, 07:24 PM
'88 F-150
 
Join Date: Jul 2005
Location: Cheraw, S.C.
Posts: 43
Re: CD player error

{smartass remark} have you tried putting a cd in it?{end smartass remark}

are you putting in store bought cd's or burned cd's. ive seen numerous stock cd players that wont play or even read burned cds.
Torcher is offline  
post #4 of 5 (permalink) Old 03-24-06, 08:11 PM Thread Starter
Registered User
 
Join Date: Apr 2005
Posts: 22
Re: CD player error

yes, i have tried both, and both types of cd's used to work in it! Thanks
Funta is offline  
post #5 of 5 (permalink) Old 03-27-06, 06:41 PM
Registered User
 
Join Date: Jan 2006
Location: Tioga, LA, USA
Posts: 148
cool Re: CD player error

I had this error when I put the CD's in upside-down. Also it should give you the message if the CD cartridge doesn't engage fully. I do know this from a recent modification: un-plug the harness (on the front side of the changer) then re-insert it...this will basically reset the unit. It has power at all times, so unless the harness is disconnected, or the battery is disconnected it won't re-calibrate. Try this if you don't find anything else obvious...it just may work!
redneckf150 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome