Dash Reset - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-08-2006, 15:54   #1 (permalink)
Registered User
 
Join Date: Jan 2006
Posts: 2
confused Dash Reset

I own a 2003 F250 Super Duty 4x4. I recently changed the battery. Afterwards, the "door ajar" light will not go off on the dash, as well as the rear outdoor window light that stays on when a door is opened. This light remains on for approx 5 mins because it "thinks" there is a door opened. How do I reset the dash light?
debbieschaefer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-09-2006, 22:08   #2 (permalink)
Rockin' F250
 
kess's Avatar
 
Join Date: Jan 2006
Location: Central Coast California USA
Age: 46
Posts: 16
Thumbs up Re: Dash Reset

This was a problem that I had on my 2001 F250. I found the problem after installing the "door actuated" running boards. ie. When the door opens, the running board comes down. My running boards stayed in the down position, and the "door ajar" light in the cluster remained on.

HAVE NO FEAR ----------->>> THIS IS AN EASY FIX......................

This is the door actuator in the door itself. (let me guess its the drivers side?)
Pop the door panel off and inside the door where the latch is (look through the inside of the door and you'll see it) that is the actuator. All I did was spray electrical contact cleaner on the unit and then coated it with WD40, and BAMMO it worked. Now some of the other forums tell me that they tried this fix, and it worked for a few months, and then did the same thing. This is because the WD40 attracts dust, thus coating it with the WD40 attracts more dust. I did it to my F250 and have yet to have a reoccurring problem...

good luck
kess is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:17.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.