e150 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-06-09, 08:51 AM Thread Starter
Registered User
 
Join Date: Apr 2009
Posts: 2
e150

Howdy Folks! I have a e150 with a straight six,4.9L. Starts great but after it warms up it doesn't want to start again. I put in new plugs,wires,cap,rotor and a distributor module and still doesn't want to start. Any ideas? Thanks, 40watt

40watt is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-10-09, 01:50 PM
Registered User
 
ymeski56's Avatar
 
Join Date: Sep 2008
Posts: 63
Re: e150

You posted in the F series section, but essentially their the same beast. Because the problem occurs after operating temp (+-195F), the computer is in closed loop function & should have a continuous memory error code(s) stored in the KAM (Kept Adaptive Memory). Run a scan for Error codes. Also what year? If I Had to take a wild guess ...................(drum roll) Throttle Position Sensor Circuit!.............or.............(more D.R.)..........Incoming Air Control Sensor Circuit! A Haynes Manual will give you method & specs for testing. Next could be EGR Solenoid, then EGR function but the fact that it runs in Cold Start Mode till operating temp is reached means Coolant Temp Sensor is OK. Without codes & testing you"ll be throwing parts at it till your arm gives out, or your wallet flat lines. Do it right & you can spend the saved $$'s on lotto (or maybe a K&N air intake).

Last edited by ymeski56; 04-11-09 at 11:02 AM. Reason: Cause I felt like it.
ymeski56 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome