Engine starts then cuts off - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-24-2009, 11:42   #1 (permalink)
Registered User
 
Join Date: Nov 2009
Posts: 1
Engine starts then cuts off

Have a 1999 F-150 pickup 5.4L Trition engine.

The engine will start but cut right off. If we keep our foot on the accelerator at about 1,000 rpms, we can keep it running. But as soon as we lift off of it, it cuts off. Put a brand new battery in it since the old one was 10 years off (stock). Let the computer reset itself over night. The truck started right up, drove it most of the day. Let it set for about 4 hours, then tried to go somewhere, and the problem started all over again. checked all fuses and they were fine. checked belts and they were fine.

This problem started about 3 weeks ago doing exactly the same thing. I told my husband when getting it inspected, the gargare man cleaned the post of the battery. When he (husband) looked at them, he did the coke trick. Pour coke on the post, and the truck started right on up. ran it for a couple of days then the problem occurred again. Tried the trick once again, wouldnt stay started but I could keep it at 1,000 rpm at all times to get me home. That is when we got the new battery. Then problem came back.

Any suggestions on what could be the cause?

Thanks
cents109 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-24-2009, 12:55   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,891
Re: Engine starts then cuts off

Try cleaning the IAC (ISC) valve. The PCM may be trying to set the idle with it and it isn't working. Also, if you go to Autozone, they will check the codes (if any) for free.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 16:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.