F-250 Lariat 4X4 C/C 6.0L - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-20-2009, 14:03   #1 (permalink)
Registered User
 
Join Date: Apr 2009
Posts: 4
F-250 Lariat 4X4 C/C 6.0L

Need help please.

My windshield wipers decide to work on their own. Starts off intermitently then speeds up. I had this problem last fall and was told to change out the multi-function switch on the steering column. The problem continued. I was told to change out the wiper motor assy. Problem gone. Oh my, now it's back. Help me, I'm confused. My truck is a 2005
huckster is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-20-2009, 15:52   #2 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 5,850
Re: F-250 Lariat 4X4 C/C 6.0L

Moved to the F-250 section.
jwko is offline   Reply With Quote
Old 04-24-2009, 16:36   #3 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,474
Re: F-250 Lariat 4X4 C/C 6.0L

Quote:
Originally Posted by huckster View Post
Need help please.

My windshield wipers decide to work on their own. Starts off intermitently then speeds up. I had this problem last fall and was told to change out the multi-function switch on the steering column. The problem continued. I was told to change out the wiper motor assy. Problem gone. Oh my, now it's back. Help me, I'm confused. My truck is a 2005
Have a look at the wiper motor for any moisture. I heard of a similar problem on a 2003 2500 GMC Sierra. Replacing the module fixed the problem there as well, but the owner mentioned something about moisture getting in and around the motors/circuit board. After a while the wipers would ONLY work on high in this case. I'll see if I can find more info....
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Old 04-24-2009, 20:20   #4 (permalink)
Registered User
 
Join Date: Apr 2009
Posts: 4
Thumbs up Re: F-250 Lariat 4X4 C/C 6.0L

Thanks!!
huckster is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:21.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.