F-250 transmission - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 10-19-13, 10:40 AM Thread Starter
Registered User
 
Join Date: Oct 2013
Posts: 5
F-250 transmission

95 Ford F-150 auto transmission. I was driving down a road a while back and i heard a loud pop and then no go. it goes in reverse and neutral fine and shifts into drive smoothly but does not go when in drive. under the truck i noticed a hole on the bottom of the transmission(i think it was the transmission) that looked like it was supposed to have a cap or something. i dont know a ton about transmissions so if anyone could tell me what that hole is or if its supposed to be there that would be great. also i just checked the fluid and it is empty, getting more later to see if it does anything..

bbradf44 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-19-13, 10:53 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,690
Re: F-250 transmission

If you could post a picture of the hole , it would help members to identify and advise better .Go easy when you top up the fluid in case it's going in one end and out the other .
R.S.LOGAN is offline  
post #3 of 11 (permalink) Old 10-19-13, 11:13 AM Thread Starter
Registered User
 
Join Date: Oct 2013
Posts: 5
Re: F-250 transmission

heres a picture looking up from under the truck
Attached Images
File Type: jpg truck.jpg (73.9 KB, 11 views)
bbradf44 is offline  
post #4 of 11 (permalink) Old 10-19-13, 11:40 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,690
Re: F-250 transmission

Think that's just an access / inspection hole for getting to torque convertor for draining etc and is usually filled with a rubber plug .Try filling transmission fluid and see how you get on .
R.S.LOGAN is offline  
post #5 of 11 (permalink) Old 10-20-13, 11:01 AM Thread Starter
Registered User
 
Join Date: Oct 2013
Posts: 5
Re: F-250 transmission

topped up with fluid and still not running. reverse still works and park still works, everything else is just acting like neutral. no leaks that i can see in the transmission fluid.
should there be any fluid in that hole? how should i seal it back up or refill with fluid?

also, i titled this thread wrong, its an F-150 not F-250, typo..
bbradf44 is offline  
post #6 of 11 (permalink) Old 10-20-13, 11:11 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,690
Re: F-250 transmission

There should be no fluid in the hole . Wont stop the transmission operating .Checked the shifter cable/ linkage at box ?
R.S.LOGAN is offline  
post #7 of 11 (permalink) Old 10-20-13, 11:44 AM Thread Starter
Registered User
 
Join Date: Oct 2013
Posts: 5
Re: F-250 transmission

It sound like it could be the shifter cable now that I think about it.. how do I get to it? Is there a YouTube video or detailed instructions anywhere?
bbradf44 is offline  
post #8 of 11 (permalink) Old 10-20-13, 12:00 PM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,852
Re: F-250 transmission

if it was the shift cable, you wouldn't be able to take it into park, reverse, etc.

Ever notice that there's so many high performance parts available for GM products?

Did you ever think that maybe they NEED them?
CatSkinner is offline  
post #9 of 11 (permalink) Old 10-20-13, 12:11 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,690
Re: F-250 transmission

This gives you an idea of set up ,

http://www.justanswer.com/ford/1de63...k-neutral.html
R.S.LOGAN is offline  
post #10 of 11 (permalink) Old 10-20-13, 12:59 PM Thread Starter
Registered User
 
Join Date: Oct 2013
Posts: 5
Re: F-250 transmission

Just checked.. not the shift cable
bbradf44 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome