f250 4x4 and radio quit at the same time - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-04-11, 02:41 PM Thread Starter
Registered User
 
Join Date: Jul 2011
Posts: 1
confused f250 4x4 and radio quit at the same time

New to the site, hoping for some help. I have a 2003 f250 4x4 crew V-10. Long story short, huge rain storm, radio quit and 4x4 on the HUBS only quit the next morning. Everything i have read points to the GEM. There is no power change to the selonoid on the rh fender for the hubs and the raidio just plain quit, and the flasher relay below the radio flutters. Everyone says the gem is behind the fuse box hooked to it. Mine is just a fuse panel with all connecters to it, no 10mm bolts plug in the back. nothing behind the radio other than the keyless entry box on the firewall. Can someone help with the location of the GEM or maybe if its a another problem?? all fuses good.

lakerat2011 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome