f250 diesel - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-05-2007, 09:50   #1 (permalink)
Registered User
 
Join Date: Sep 2007
Posts: 2
f250 diesel

won't start. I have replaced ignition switch.
delvin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-05-2007, 12:58   #2 (permalink)
wwb
Registered User
 
Join Date: Nov 2005
Location: Manitowoc, WI
Posts: 138
Re: f250 diesel

Pretty difficult to diagnose with that limited bit of information.

Does it crank?

Is there an error code stored?

Water in fuel?

High-Pressure oil sytem working?
wwb is offline   Reply With Quote
Old 09-05-2007, 13:23   #3 (permalink)
Registered User
 
Join Date: Sep 2007
Posts: 2
Re: f250 diesel

It will crank and did start for about a minute. Then when it died, it would only crank. I replaced the ignition switch on the steering column, and have been reading here since and there is information about the camshaft position sensor. I have found and cleaned it, but it still will not start.

There was an ongoing problem that while driving down the road, for no reason at all, the engine would just shut down. Not sputter, but as if you turned off the key. After I would come to a stop, it would start right back up and maybe not mess up again that day. But one day, it shut off and has not run but a minute here or a minute there.

That is now why I am thinking that it is the camshaft position sensor or the crankshaft position sensor. The camshaft sensor if over 150. and hate to spend money not knowing if that will solve my problem... thanks for responding.

I don't have a decoder so I don't know.
It's not a fuel or oil problem. thanks, delvin
delvin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:29.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.