F250 Hesitation - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-19-10, 03:03 PM Thread Starter
Registered User
 
Join Date: Apr 2010
Posts: 1
F250 Hesitation

Hello all,
Just bought a 93 250 XLT 5.0 V8 Auto. There seems to be a slight hesitation between 1st and 2nd gear. If I floor it I can feel the hesitation... if I start off slowly then I don't get any. Prior owner said he had the truck for 3 years and it has done the same thing since he bought it without it getting any worse. That's what makes me think the transmission is fine, figure if it's done the same thing for 3 years without the trans getting worse that its got to be something else.

Any clues????

Thanks all,

Wes .... new F250 Owner

notwf250 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-19-10, 05:50 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: F250 Hesitation

Try testing to see if there are any codes. Here's a site to help with that. Ford Fuel Injection � How To Run a Self-Test

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome