F350 4x4 problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-21-2003, 20:06   #1 (permalink)
Registered User
 
Join Date: May 2003
Posts: 10
confused F350 4x4 problem

Today I stopped to pull a car out of a ditch. The ground was wet so I put the truck in 4x4 low. Pulled the car out with no problem. Howver, when I attempted to climb up the shoulder and back onto the roadway the front tires would not engage or spin. The dash lights lit properly though. I don't know if the front wheels even engaged while pulling the car or if just the weight of the car behind the truck was traction enough. I put it in 4x4 high and the wheels then engaged and crawled back onto the roadway. I checked the hubs and they were set to auto. Any suggestions?
ethosb is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-23-2003, 05:42   #2 (permalink)
Getting bigger
 
CRUSHU F150's Avatar
 
Join Date: Feb 2003
Location: melbourne, australia
Posts: 383
try a 4 wheel burnout on soft, slippery ground, if the front throws up as much dirt as the rear, it works!
__________________
ford 79 f150 4wd, lifted 6", 15 x 10 alloys,38.5 x 14.5 swampers, 400ci supercharged, c6, np205, 9" and dana 44, side pipes, big stereo, step side body
CRUSHU F150 is offline   Reply With Quote
Old 05-23-2003, 19:35   #3 (permalink)
Registered User
 
Join Date: May 2003
Posts: 10
I was in wet grass and mud at the time.
ethosb is offline   Reply With Quote
Old 05-29-2003, 17:27   #4 (permalink)
I used to know this stuff
 
miesk5's Avatar
 
Join Date: Mar 2001
Location: or
Posts: 211
yo,
a few checks;
when you engage 4x4 hi or low now, do you hear the electr. Xfer case "motor" shift?
If so, then ck your hubs
ck by:
marking axle w/chalk or masking tape
engage 4x4 hi or low
drive a few ft
see if axle urned, if not, hubs are shot
our 96 bronco blew it' auto hubs @ only 30k mles despite freq. maintenance
__________________
Bless All Who Serve!
1996 Bronco XL 5.0. E4OD
miesk5 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EA CFI 3sp auto (1989): Problem with idle return sambulance Inline 6 Tech 4 08-09-2003 05:06
95 CV engine problem 95CV Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 9 04-22-2003 21:17
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-2002 22:39
Ford said to fix Expedition problem RPO83 Ford Worldwide News 0 07-09-2002 21:59
Defective GM engines $30+ Bilion problem. Discovery The Pub 11 03-21-2002 19:37

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.