harness problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-15-09, 10:19 PM Thread Starter
Registered User
 
Join Date: Jan 2009
Posts: 1
harness problem

My 2001 F-250 PSD 7.3 started running badly, and showed a SES light after a recent fuel fill. Thinking I got some bad fuel, I changed my fuel filter and ran some injector cleaner thru the system. When this didn't solve the problem, I did some checking, and found that the SES could indicate several problems. Took the truck to my mechanic. The diagnostic said either a harness problem or injector. Upon checking, the problem turned out to be the harness. What I want to know, is that a common problem? Should Ford be doing a recall for defective harness?http://www.fordforums.com/images/ico...s/confused.gif

micapeak is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome