Help Me Please - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-21-2006, 15:28   #1 (permalink)
Registered User
 
Join Date: Apr 2006
Posts: 1
Help Me Please

I have had this problem with my 99 f-150. All of a sudden one day when i was driving the RADIO just quit working. When the truck is first turned on it will play for a few seconds and then shut off and it will say phone. I have no idea what to do some please help me. I called the ford dealership and I think they thought i was crazy.
kellyleroy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-22-2006, 23:22   #2 (permalink)
Registered User
 
Join Date: Jan 2006
Location: Tioga, LA, USA
Posts: 148
Re: Help Me Please

If the people at Ford thought that you were crazy, then they were just plain ignorant! The stereo has the ability to self mute when receiving a phone call. Apparently, you don't have your phone hooked up to it, and it is just doing it by itself. That means that there is a malfuntion somewhere in the circuit somewhere. It could be in the stereo (throw it away), in the wiring behind the stereo (fix the short), or in the phone activation module (at least that's how it works on other cars). I really don't know where the phone activation module is, but I have seen it in the kick-panel on some other vehicles. Maybe do a little research to see where it is, and dis-connect it. Also, if you find out any further information, please let us know; we may have to piece it together as we go along, besides, I would just be interested in knowing.
redneckf150 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:56.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.