My truck won't start!!!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-12-2006, 18:30   #1 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 2
frown My truck won't start!!!!!

I have a '99 F550 w/a International 7.3L turbo diesel enjine. In the morning when I attempt to start the vehicle the engine turns over and over but will not fire (yes, I do preheat the engine first). I have discovered that if I plug in the block heater for one-half hour first then it will start, though grudgingly. Even after it starts it flutters and runs very rough until it warms up. Then, throughout the day I have no troubles and it fires up on command, each and every time. It also seems to have good performance after the engine has warmed up. The milage reading on the truck is 249570km. Any suggestions or solutions out there??????
austin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-12-2006, 20:38   #2 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: My truck won't start!!!!!

The hotter a diesel gets, the better it will run. The stumbling on a cold start is normal for that engine.

Your glow plug relay may have went out causing the glowplugs to not preheat the cylinders. It is a brown relay next to another one under the hood by the fuel filter. You can check with a test light to see which one is for the glowplugs.
Johnny Mullet is offline   Reply With Quote
Old 07-12-2006, 21:42   #3 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 2
confused Re: My truck won't start!!!!!

Mullet Man:
Thankyou for your prompt reply to my problem. In response to your answer:
We know we have a problem with the relay. We bypassed the relay and performed a test upon the glow plugs and only got a reading on one (10.53)and nothing on the other seven (0), is this normal?

Also,

We beleive we have a problem with the turbo charger unit. How does one test the turbo????

If anyone else has answers, please reply.

Thankyou!!!!!
austin is offline   Reply With Quote
Old 12-30-2006, 05:07   #4 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 5
Re: My truck won't start!!!!!

well you should be getting anywhere from 10.30-12.30 on the glow plugs,all of them,if you go to replace them,BE CAREFULL,these will break off at the base,removing and installing,you don't need a lot of toruqe to replace them,

as far as the turbo,I believe they might have test equipment,I'm not sure
jd's 86 FORD is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:55.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.