Need Help with my '79 F-100 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-09-10, 06:34 PM Thread Starter
Registered User
 
Join Date: Jul 2010
Posts: 1
confused Need Help with my '79 F-100

My truck has a 302 with an auto transmission. While sittin at a stop light, a stop sign, or just in park the motor surges. it revs up then starts to die, and repeats this. I don't know what would cause this. Anyone have any ideas?

70'sFordGuy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-09-10, 08:47 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,298
Re: Need Help with my '79 F-100

If I remember correctly, they had a vacuum motor on the throttle linkage. It holds the throttle open when the engine is off. If it or the idle aren't set right, they do that. See if there's a vacuum motor on the linkage.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome