No 4x4 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-16-08, 04:27 PM Thread Starter
H20
H20
 
Join Date: Sep 2008
Location: Tifton, Ga
Posts: 1
No 4x4

I almost got stuck at the beach due to the stupid 4x4 not working. I have only 45000 miles on it and have engaged the 4x4 about ten times. The only time it has been used is when we go to the beach or camping. I never strain it pulling. The low range is working but the 4x4 side. Even locking the hubs manually it will not spin the front tires.

H20 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-17-08, 07:51 AM
Registered User
 
Join Date: Oct 2008
Posts: 2
Re: No 4x4

it sounds to me like your hubs may be hanging up already cuz i sometimes have the same problem
f3502000 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome