No Spark on '96 460 CI F-250 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-22-2010, 18:07   #1 (permalink)
Registered User
 
Join Date: Jul 2010
Posts: 9
No Spark on '96 460 CI F-250

Hi All, This is my first post, so bear with me. My issue is that I have intermittent issues with my truck. I occasionally just dies. When it does, I've pulled the number one plug wire, and tested it against the frame, and there is no spark. I'll let it sit there for a half hour, or so, and it'll start back up.... for a while, anyway. The coil, plugs, wires, and cap + rotor were all changed about 10,000 miles ago. Last week, the truck simply wouldn't start up at all, but it would turn over just fine. I changed the cap and rotor again, and it started up and ran just fine... now it's starting to stall, again, and is making me think there is another issue. It's definitely a spark issue, as fuel pressure is fine, and the motor is getting plenty of air... any ideas? Is this something with vacuum advance or timing? I will admit that my battery ground cable probably needs to be replaced. Could this be my issue? Any help would be greatly appreciated! Thanks!

-Johnny

Last edited by johnnyscott; 07-22-2010 at 18:37. Reason: additional information required.
johnnyscott is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-22-2010, 19:48   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,746
Re: No Spark on '96 460 CI F-250

Since it's not getting spark when it doesn't start, there's a problem with the ignition as you said. The ignition module or the pickup in the distributor is probably where the problem lies. I'b guess at the module.
__________________
Bert
Bert is offline   Reply With Quote
Old 07-22-2010, 20:26   #3 (permalink)
Registered User
 
Join Date: Jul 2010
Posts: 9
Re: No Spark on '96 460 CI F-250

Hey Bert. Thanks for the reply... This is my first Ford V8, so the help is appreciated. Anyhow, is there a way to test the ignition module? If I replace the module, should I also replace the distributor? Thanks!

-Johnny
johnnyscott is offline   Reply With Quote
Old 07-22-2010, 20:33   #4 (permalink)
Registered User
 
Join Date: Jul 2010
Posts: 9
Re: No Spark on '96 460 CI F-250

You'll have to forgive me, but is the ignition module also known as the EEC IV Module?
johnnyscott is offline   Reply With Quote
Old 07-22-2010, 21:02   #5 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,746
Re: No Spark on '96 460 CI F-250

Why not take it to Autozone and they'll pull codes for free. That may give a better direction. We'll go from there.
__________________
Bert
Bert is offline   Reply With Quote
Old 07-22-2010, 21:05   #6 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,746
Re: No Spark on '96 460 CI F-250

Here's how to test on a Ranger but it's similar on yours. Ford Ranger/Bronco II TFI Ignition Diagnostics
__________________
Bert
Bert is offline   Reply With Quote
Old 07-22-2010, 21:12   #7 (permalink)
Registered User
 
Join Date: Jul 2010
Posts: 9
Re: No Spark on '96 460 CI F-250

The damn truck hasn't been throwing any codes.... Maybe my light is defective, but it lights up when I start the truck... That's why I was initially thinking it was a vacuum issue...because that won't throw a code. I'll throw the OBD II on it and see if anything shows up...
johnnyscott is offline   Reply With Quote
Old 07-23-2010, 18:13   #8 (permalink)
Registered User
 
Join Date: Jul 2010
Posts: 9
Re: No Spark on '96 460 CI F-250

I'll just throw a new module in, this weekend, and see what happens! Thanks for the tips. I'll let you know if it works.

-johnny
johnnyscott is offline   Reply With Quote
Old 08-03-2010, 20:45   #9 (permalink)
Registered User
 
Join Date: Jul 2010
Posts: 9
Re: No Spark on '96 460 CI F-250

So, I swapped out the ICM, and the truck seems to be running much better, but today, I've driven about 400 miles and the truck "coughed" about four times... The Tach just dropped, but the motor picked up and I continued on... Could this be the pick-up deal in the distributor?
johnnyscott is offline   Reply With Quote
Old 08-04-2010, 08:05   #10 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,746
Re: No Spark on '96 460 CI F-250

It's possible. Did you check for codes?
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:30.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.