no spark! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-01-05, 02:57 AM
Posts: n/a
frown no spark!

Here is one for all you L6 300 owners. I parked my truck about 1 1/2 months ago and went to start it the other day and it turned over fine but would not start. I checked for fuel and no problems there then I checked for spark. No spark at all. The battery is fine and I have power to the coil when the ignition is in the on possition. The cap and rotor are new. All plug wires are also good. When I turn the engine over the voltage drops at the coil from 12v to nothing. I need to take the truck in to have the front end worked on ( the reason I parked it) but need to get it started first. any suggestions would be great! Thanks Boys!!!!

I forgot to tell you I replaced the coil and no change. It was worth a shot.
Sponsored Links
post #2 of 4 (permalink) Old 03-02-05, 03:36 AM
Posts: n/a
new info

I tested the eec module from the side of the distributer today and it tested good. still looking and testing.
post #3 of 4 (permalink) Old 03-03-05, 03:07 AM
Posts: n/a
Re: no spark!

sorry it was the TFI module not the eec but at any rate it was good. Today i bought a new pick-up coil and will install it tomorrow. still open to any suggestions.
post #4 of 4 (permalink) Old 03-10-05, 11:28 PM
Posts: n/a
Re: no spark!

It was a rotton wire from the ignition switch to the TFI module
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
No spark to spark plugs Blue_EL_XR Interior | Electrical | ECU 10 02-24-05 04:42 PM
To Spark or Not to Spark ( Not to $#@%) Nasamongrul Inline 6 Tech 4 09-06-04 05:55 AM
No Start Weak Spark Aussiblue E-Series Falcons 7 08-11-04 05:51 AM
Recommended spark plugs for straight gas Rhett Cleveland Tech 3 06-22-04 06:22 AM
URGENT : CFI->MPI, no spark Sundeep Inline 6 Tech 5 05-06-03 10:47 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome